My Prepaid Koodo Voucher could not be Processed

  • 1
  • Question
  • Updated 6 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 611 mentions

I recently purchased Koodo Vouchers for my prepaid card and wanted to activate them manually in the "Self-Serve" section. Unfortunately, this message keeps popping up after typing in the details: "Voucher number  #123XYZ could not be processed, please verify the Top-Up Pin and try again". I have repeatedly attempted and checked and the PIN number is correct yet it still doesn't work. If someone could help out that'd be great!
Photo of Edmond Clemens

Edmond Clemens

  • 70 Points

Posted 6 months ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,110 Points 100k badge 2x thumb
Hi Edmond, try deleting your browsers History cookies and cache and then attempt it again. If it still doesn't work attempt over the phone by dialing *611
Photo of BobTheElectrician

BobTheElectrician

  • 67,058 Points 50k badge 2x thumb
In my experience, *611 has been more reliable for tran$action$ recently.

This conversation is no longer open for comments or replies.