My phone has been "roaming" for 24 hours even though I have not gone to the U.S. I did a hard reset and still it is roaming. Help?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Photo of Yitzak Shapiro

Yitzak Shapiro

  • 70 Points

Posted 4 years ago

  • 1
Photo of Dennis

Dennis, Mobile Master

  • 187,616 Points 100k badge 2x thumb
Android: Settings>Mobile Networks>Network Operators
iOS: Settings>Carrier

Turn off Automatic and manually select Koodo.
Note that this can take a few mins

This conversation is no longer open for comments or replies.