My network keeps searching galaxy s6 edge

  • 1
  • Question
  • Updated 2 years ago
  • Answered
My galaxy s6 edge keeps searching for network this happens when I set up my line but the kind worker helped me and solved this issue but it is happened again everything I want to call it says not registered on a network.
Photo of Simon Toma

Simon Toma

  • 122 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Ahmad

Ahmad

  • 96,102 Points 50k badge 2x thumb
Settings -> connections -> mobile network(s)

And from there choose the manual option, it will seatch for networks and then choose Koodo when its done searching
Photo of Simon Toma

Simon Toma

  • 122 Points 100 badge 2x thumb
I have dome that by koodo doesn't show up just tells wind Rogers
Photo of Spence

Spence

  • 8,354 Points 5k badge 2x thumb
When the search for Networks is complete, select " Choose automatically"   and then it will choose automatically every time.  
If that does not work than manually choose "Telus" if Koodo does not show.
Photo of rikkster

rikkster, Mobile Master

  • 67,084 Points 50k badge 2x thumb
Settings > Mobile networks > Network operators - if you choose to search networks manually, the S6 will show a list of available networks. Select Koodo and a pop up message should appear that says,'registered on network'. Make sure your S6 is not set to GSM mode, go to: Settings > Mobile networks > Network mode and select anything other than GSM, (choose either LTE/WCDMA/GSM or WCDMA only).
Photo of rikkster

rikkster, Mobile Master

  • 67,084 Points 50k badge 2x thumb
You've gone into Access Point Names (APN). You can delete all the other APN's and just leave Koodo. The TELUS APN is incorrectly assigned and should read sp.telus.com and not isp.telus.com, if you intend to keep it. To verify the correct settings or to make any changes, tap sp.koodo.com.

Not sure why Bell is trying to register unless you have a Bell SIM card installed. Select 'Search Now' and show us a screenshot of the available networks. By the looks of things you are receiving service according to the signal strength bars on your phone. If you're with Bell the APN settings will be different.

http://apn-settings.com/canada/apn-se...

Tap Mobile network.
Tap Access Point Names.
Press the Menu button
Tap New APN:
Name: KOODO or TELUS
APN: sp.koodo.com or sp.telus.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: None
APN type: Not set (Koodo) or default, mms, supl, dun (TELUS)

Tap menu key, then tap Save.
(Edited)
Photo of Veronica

Veronica

  • 3,528 Points 3k badge 2x thumb
Hey Simon!

Has any of the suggestions provided here worked? Are you able to connect to a network now?
Photo of wijnaldumwilliam

wijnaldumwilliam

  • 60 Points
• Turn the device off.
• Press and hold the Power, Volume Up and Home buttons simultaneously.
• When the phone vibrates, release the Power button but continue to press and hold the Volume Up and Home buttons.
• Now, when Android recovery screen appears, highlight the wipe cache partition option using Volume Down button.
• To confirm the selection, press the Power button.
• Wait for a while until wiping the cache partition is finished.
• Now, “Reboot System now” will appear on the screen. To highlight the option use the Volume Up/Down key.
• Press the Power button to confirm it, and your device will automatically reboot.