My moto g3 won't show me my notifications

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Photo of Josho PokeChamp Contin

Posted 2 years ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 192,604 Points 100k badge 2x thumb
Go into your settings and under notifications make sure they're all on.
Make sure your phone isn't set to do not disturb however I think this just cuts the notification sound on all phones not getting the actual notification.
Photo of rikkster

rikkster, Mobile Master

  • 66,292 Points 50k badge 2x thumb
On the Moto G 3rd. Gen go to; Settings > Sound & Notification - scroll down to and tap App notifications. Tap the menu bar labelled 'All apps' and select 'Blocked' to see which apps may be blocking notifications. If you see any apps that have notifications blocked, tap the menu icon (three small dots) and select Reset app preferences.

If you're not receiving notifications while the phones' lock screen is enabled, you may have disabled notifications that should appear when the screen is locked. After setting up a pattern, pin or password for the lock screen, you're given three options:

1. Show all notification content
2. Hide sensitive notification content
3. Don't show notifications at all

To change to 'Show all notification content', go to: Security - tap Screen lock and enter your pattern, pin or password to continue. Select 'None', then select YES, REMOVE. Tap 'Screen lock' again and choose the desired screen lock. After confirming the lock is entered correctly, select 'Show all notification content' and tap 'Done'.

If all else fails, a factory reset may be needed. This is a last resort option that will wipe the contents of your phone. Try the other options first. Keep us posted.