Moto x Play wont charge, can't reset because Low battery (Help please)

  • 1
  • Question
  • Updated 1 year ago
My Moto x Play was working fine the other day. Had it plugged in and was charging fine.
I usually tend to sleep to music, and I play it from my phone. However, I didn't keep my phone charging while listening to music as I slept, because I fear it overheating.
When I woke up the next day, obviously it was dead. No biggie, I plugged in my charger. For a good while I believed it was charging. When i checked on it, the screen would stay in a constant loop of showing me it was charging and that it was at 2%. A while later I came back to check on it again, Instead this time, it seemed to be discharging. It went from being plugged in charging at 2%, to now charging at 1%. Later it ended lowering to 0% (while still plugged in, and showing it was charging)
I'm not sure what to do. I've changed charging cables and blocks, and have tried others ones.(Initially used the original charger it came with)

Sadly I've tried to factory reset it/recovery. It will boot up into the boot menu (using vol.down and power key) however it will show the 'critical battery' sign every time I try to initiate the boot when I hit the power key to confirm.
It wont charge, and cannot boot. I have no idea if I can do anything on my end or if I'll just have to visit a representative.
Photo of Aaron


  • 70 Points
  • I don't even know, I just want it fixed

Posted 1 year ago

  • 1
Photo of Chadwick

Chadwick, Mobile Master

  • 33,092 Points 20k badge 2x thumb
I read about someone holding the power button for a while to help drain the battery fully and then try charging it again.

I read that sometimes the phone can freak out if it gets too low as it's really not the best thing to do says some articles.

Here's a forum with some info regarding this issue
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 143,326 Points 100k badge 2x thumb
Plug the phone in. With the phone plugged in, boot into recovery mode. Choose reboot phone. The phone should restart and charge normally.

If that doesn't work, try this:

Connect phone to charger

Press vol down key for about 30 sec.

Then simultaneously press Vol down and Power Button for 3 Minutes.

Your Phone will start charging.