moto g 3rd gen wifi issues

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Wifi will run very slowly or not at all until I turn off bluetooth. With that off phone wifi runs at normal speeds, 60mbps. With blue tooth on it will only go approx 1.5mbps or drop connection. First phone did the same thing and Koodo replaced it.
Photo of Mark Gunn

Mark Gunn

  • 90 Points 75 badge 2x thumb

Posted 3 years ago

  • 1
Photo of ricardo Ferreira

ricardo Ferreira

  • 1,504 Points 1k badge 2x thumb
When I run a speed test I only get 40/MB download. My internet speed is 150mb down and 15 up what's up with that ?
Photo of Mark Gunn

Mark Gunn

  • 90 Points 75 badge 2x thumb
Try turning off the bluetooth then do a speed test. Something wrong with the phone. Lots of similar problems on the web. Wonder if Motorola or Koodo have a fix.
Photo of Yannick

Yannick

  • 43,998 Points 20k badge 2x thumb
Hi Mark, are you still having problems with your phone? We did some tests here, with a few different phones, and we were unable to reproduce this issue. Since no other customers have reported a similar issue (at least yet), it's hard to find out what's going on. Are you having the same issues with another wifi source? Thank you! 
Photo of Mark Gunn

Mark Gunn

  • 90 Points 75 badge 2x thumb
No matter which wifi I'm on, I have the same problem. The first gen 3 phone had the identical problem. It was under two weeks old so Koodo replaced it. I found out about the problem with blue tooth on the internet. Others have had the same problem. Somehow blue tooth interferes with wifi, turn it off and the wifi works at the speed it is supposed to. I wonder if it is an android problem
Photo of Spence

Spence

  • 8,354 Points 5k badge 2x thumb
I get full wi-fi speeds on my Alcatel Idol 3 wih Bluetooth on or off.
Android version 5.0.2

This conversation is no longer open for comments or replies.