Moto G 2013 Lollipop update No outgoing calls - No Mobile Data

  • 2
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

Hello,

Is anyone else having a problem with their Moto G after the Lollipop update yesterday.

Any time I make a call, I get the "Call not Sent." pop-up. Incoming calls are received correctly. SMS work as well.

Mobile Data does not connect. I tried inputting the APN manually, turning data OFF, then ON, rebooting and wiping cache partition with no success.
Photo of JP Lacas

JP Lacas

  • 90 Points 75 badge 2x thumb

Posted 3 years ago

  • 2
Photo of Pierre

Pierre

  • 838 Points 500 badge 2x thumb
Hey there!

The best thing to do would be to give us a call at 1-866-995-6636 (free of charge) from a land line (option 6). A technical support rep will have a closer look into it. Thank you.

********************************************
If you see a good answer, give it a star.
Photo of Hellothere

Hellothere

  • 80 Points 75 badge 2x thumb
You know something is wrong with that company when its employees have to indicate that it's (free of charge) to call customer service.
Photo of Jeff Billingsley

Jeff Billingsley

  • 132 Points 100 badge 2x thumb
I am having the same issue
Photo of Jeff Billingsley

Jeff Billingsley

  • 132 Points 100 badge 2x thumb
I just spoke with someone at koodo, and they advised to take the back off the phone ,remove the sim card, and wait until the koodo rep sends an "update" to the phone...after this she came back on the phone and asked for me to place the sim card back into the phone and turn phone back on...and perfect...it works again!!!!!! this is juts another reason why koodo is the best cell company hands down!
Photo of Pierre

Pierre

  • 838 Points 500 badge 2x thumb
Hey Jeff! Thank you for being so nice and taking the time to share your experience. Glad it worked for you! Restarting the phone and removing the SIM card usually does the trick :)
Photo of JP Lacas

JP Lacas

  • 90 Points 75 badge 2x thumb
Thanks for sharing your experience with Koodo support. I was about to call them as well, but it seems I was able to restore the calling and mobile data functionality of my phone on my own. I believe what did the trick was forcing the Preferred network type to 2G in settings, which caused the phone to report no available network, then switching it back to 3G. Only then did I see the 3G or H+ mention appear in the notification bar. I believe I had to do it 2-3 times for it to stick.
Photo of Jeff Billingsley

Jeff Billingsley

  • 132 Points 100 badge 2x thumb
Very welcome JP and Pierre, Just another reason why myself and my family believe and depend on Koodo! Its hard to find a company these days that actually tries. Very impressed once again ! Koodo(s) to you all ;)

This conversation is no longer open for comments or replies.