Mobile data not working on new Samsung s4

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

My data is not working on my samsung s4  (Ottawa Canada)
upgraded plan to have data 
ssm works fine, wi-fi works fine
 but when i turn on mobile data nothing connects 
tried looking up fixes here but nothing.
I do know i dont have a LTE card (i had my old card snipped to fit) is this the issue? because it worked on my other phone fine? 
Photo of Sara Compton

Sara Compton

  • 72 Points
  • sad

Posted 3 years ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,584 Points 100k badge 2x thumb
Check your APN settings and make sure they're set to those of Koodo's (see below). Also make sure you have data enabled in the settings. Then make sure you don't have a data block on your account by logging into your self serve account and checking under plans and add on's.


Koodo APN settings below.


Name KOODO

APN sp.koodo.com

Proxy leave blank

Port leave blank

Username leave blank

Password leave blank

Server leave blank

MMSC http ://aliasredirect.net/proxy/koodo/mmsc

MMS Proxy 74.49.0.18

MMS Port 80

MCC 302

MNC 220

Authentication type None

APN type leave blank

APN Protocol IPv4

APN roaming protocol IPv4

Enable/Disable APN APN enabled

Bearer Unspecified
(Edited)
Photo of Brian Kimeli

Brian Kimeli

  • 84 Points 75 badge 2x thumb
i had to come back and say thank you so much paul,it worked like magic after trying every solutions and failing,i just want to let people know that after this setup it takes few minutes to kick in ,i thought it did not work at first,thank you
Photo of Veronica

Veronica

  • 3,528 Points 3k badge 2x thumb
Hey Sara,

Have you made the changes Paul suggested? Is your data working now?

Keep us posted!
(Edited)

This conversation is no longer open for comments or replies.