mms send failed

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
I'm unable to send mms on my note 2. Data is enabled. I have checked the apn settings. Everything seems to be setup correctly. See pics.
Photo of he

he

  • 170 Points 100 badge 2x thumb
  • frustrated

Posted 4 years ago

  • 1
Photo of Dennis

Dennis, Mobile Master

  • 196,672 Points 100k badge 2x thumb
Do you have data enabled on your phone AND in your account (i.e. make sure your account does not have data blocked - you can check this on your self serve in your add-ons)?
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,404 Points 100k badge 2x thumb
There's also a space in between "http" and the semi colon in the MMSC line. Try moving them together and try it again.

If that still doesn't fix it, then try changing APN type to "internet,mms,supl" and see if that works.
Photo of he

he

  • 170 Points 100 badge 2x thumb
Fixed!
Great catch on the space! Had just done copy and paste the settings from a website. Was driving me nuts!
Photo of Ivan

Ivan, Mobile Master

  • 96,634 Points 50k badge 2x thumb
I hate when it's something like that. You end up wanting to smash the device, hehe. Glad to see that it all worked out.

This conversation is no longer open for comments or replies.