MMS says it sent picture but other party no receiving them.

  • 1
  • Question
  • Updated 5 years ago
  • Answered
OK...I dunno what's going on but this just started today. I am able to receive images via texting from my contacts (mms) but now out of no where they are not receiving mine. I am on wifi and when I send an image the 4G kicks in (which is what it's suppose to do but the other get's nothing. They receive my txt's but no image. I have a Samsung Galaxy Ace II x. Is my phone defective or is it the network? No settings have been changed as I have verified this. I even took off the wifi and just ran the 4G with the same results. No images can be received to any of my contacts even though it says it was sent by MMS to them. I even set up the APN manually with no change. Like I said this just started out of nowhere.
Photo of Koodo user

Koodo user

  • 100 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Marco Curry

Marco Curry

  • 160 Points 100 badge 2x thumb
maybe the other party data is not on
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,554 Points 100k badge 2x thumb
I'm thinking it's a network issue as mine was doing the same but the party would get them hours later.
Photo of quasarito

quasarito

  • 9,738 Points 5k badge 2x thumb
It is likely that your contact does not have data enabled with their cell phone carrier. I have a friend who disables his data so that he does not go over his monthly data limit, so whenever he receives an MMS from me, he has to enable data and then I have to re-send the MMS.
Years ago when I didn't have data and receiving MMS would cost me money, I purposefully disabled data with my carrier and would not MMS.
So check with your contact that their data is not disabled or that they even have data with their plan. Also ask them if they are able to receive MMS from other people. This will help determine if it is a problem with your phone, or with your contact's.
Photo of Dennis

Dennis, Mobile Master

  • 196,140 Points 100k badge 2x thumb
I sent an MMS on friday night and it just went through this afternoon. I think there is just a delay in the network

This conversation is no longer open for comments or replies.