MMS on Note 4

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I have the Samsung Note 4. I am unable to send or receive MMS pics. I have mobile data on, I have restarted my phone, removed the battery and the SIM and re-inserted. Stil unable to send and receive.

Any ideas?
Photo of Daniel Hryb

Daniel Hryb

  • 3,860 Points 3k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Under mobile networks and access point names, is your APN koodo.sp or something else.

It should be koodo.sp
Photo of Daniel Hryb

Daniel Hryb

  • 3,860 Points 3k badge 2x thumb
this is what I have

Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Please turn your wifi off and send a screenshot again....your signal may actually be too low to use data effectively and that might be why it's not working for you.
Photo of Daniel Hryb

Daniel Hryb

  • 3,860 Points 3k badge 2x thumb
I have, however I don't think that is the issue, I have tried when I have full bars both in 4g and LTE. I live rural, but there is several sopts in my house that I get 3+ bars. Even in the city with full bars I am unable to send or receive MMS, regular text is fine
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Navigate to settings..apps...messaging

Clear the cache and data for the app

Restart your device and try again
Photo of Daniel Hryb

Daniel Hryb

  • 3,860 Points 3k badge 2x thumb
This might be a silly question, but if I clear the Data, will I loose all the text messages?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
I didn't think of that but yeah you might.

Okay new idea

Grab gosmspro from the play store and try sending with that.
Photo of Daniel Hryb

Daniel Hryb

  • 3,860 Points 3k badge 2x thumb
still a no go
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Screen shot time

Open your koodo.sp apn and let's see what's on the mmsc: line
Photo of Not Jeff

Not Jeff

  • 2,058 Points 2k badge 2x thumb
Have we checked the plan yet? Some of the original plans had a separation between SMS and MMS.

Just make sure... Something silly and trivial that could affect it.
Photo of Daniel Hryb

Daniel Hryb

  • 3,860 Points 3k badge 2x thumb
I just recently upgraded my phone, and kept my orginal plan, so no changes there

Attached is the screenshot you asked for Chad

Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
The mms port should be 80
The proxy should be 74.49.0.18

Can you edit this ?
Photo of Daniel Gunn

Daniel Gunn

  • 19,800 Points 10k badge 2x thumb
Hi Daniel,

Chad is right, the Koodo APN should look like this under the MMS settings:

Hope that helps
Photo of Daniel Hryb

Daniel Hryb

  • 3,860 Points 3k badge 2x thumb
Awesome, thanks everyone who helped. I changed the MMS Proxy to 74.49.0.18 and the MMS Port to 80. Everything is working.

Odd how that wasn't set correct. I don't do a lot of MMS messaging so didn't notice it until today (I've had the phone since release day)

Thanks again everyone!

This conversation is no longer open for comments or replies.