Mexico. I have add-on txts. How do I use it??

  • 1
  • Question
  • Updated 1 year ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Photo of paola

paola

  • 70 Points

Posted 1 year ago

  • 1
Photo of Goran

Goran, Mobile Master

  • 91,222 Points 50k badge 2x thumb
Make sure that in self-serve you have the "international voice roaming" add-on enabled. Restart your phone. You might even need to restart a few times or pop out your Sim card. Then just text. Make sure texts out of Mexico have a + (country code) and you should be fine.

This conversation is no longer open for comments or replies.