Messages not sending!

  • 2
  • Question
  • Updated 5 years ago
  • Answered
Every time I send a message, it won't send. Only to people who are under Koodo plans. My messages are not sending to anyone else. This is a new phone. Not sure if it's something to do with my settings.. it's a Samsung Galaxy s3
Photo of Katina Sullivan

Katina Sullivan

  • 80 Points 75 badge 2x thumb
  • indifferent

Posted 5 years ago

  • 2
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 193,190 Points 100k badge 2x thumb
Make sure your sending to the full 10 digit phone #. Make sure your phone isn't set to 2g in mobile network settings. If your doing that then you should Call customer service and have them clear your switch. - KID ANDROID, ( Team.Android.Canada)
Photo of John Burke

John Burke, Mobile Master

  • 71,346 Points 50k badge 2x thumb
They only offer that for non-smartphones now.

@ Katina: Are you still experiencing the problem?
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 137,092 Points 100k badge 2x thumb
Pulling the battery and sim card on an hspa phone actually does the same thing that refreshing the switch used to do on cdma; it gets the network to resend the updated connection information to the phone. What tech support can do, though, is check for errors in the sms routing system and escalate a ticket to the network team if they can't make it work.
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 193,190 Points 100k badge 2x thumb
Ok thanks guys wasn't aware it was the same thing. Much appreciated for the correction.
Photo of rikkster

rikkster, Mobile Master

  • 66,412 Points 50k badge 2x thumb
Then how is it that the 'clear the switch' method worked on my Galaxy Ace? I requested the clear the switch option on several occasions, when the Ace was my daily driver and I would get the 'message memory full' error. I completely erased all previous SMS message content. removed and re-installed the SIM card to no avail. Yet, the clear the switch method worked flawlessly.

This conversation is no longer open for comments or replies.