message

  • 1
  • Question
  • Updated 4 years ago
  • Doesn't Need an Answer
Every time I turn on my phone, I receive a notification - "google talk authentication failed" -

Please tell me how to ride of this annoying message. Thanks.
Photo of Lydia Tyrer

Lydia Tyrer

  • 90 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Sophia

Sophia, Mobile Master

  • 142,984 Points 100k badge 2x thumb
Hi Lydia,

That really doesn't have anything to do with Koodo, but with the phone itself :) But we'll try to troubleshoot you...

What phone is it? Can you upgrade Google Talk to Hangouts on it or perhaps uninstall the app if you don't use it?
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,404 Points 100k badge 2x thumb
Go to Settings > Apps > select Google Talk. Clear data and cache, then disable it if you have no intention of using it.
Photo of Lydia Tyrer

Lydia Tyrer

  • 90 Points 75 badge 2x thumb
I did clear the data and cache, but cannot find out where to disable.
Photo of John Burke

John Burke, Mobile Master

  • 71,346 Points 50k badge 2x thumb
Settings--> Applications--> Manage--> "All" tab--> Locate either "Talk" or "Hangouts"--> "Disable" will be in the upper right corner, though you might first need to tap "Uninstall Updates"
Photo of Lydia Tyrer

Lydia Tyrer

  • 90 Points 75 badge 2x thumb
I do not have the disable in the upper right corner - there is nothing to select.
Photo of Ray

Ray

  • 7,756 Points 5k badge 2x thumb
Disabling apps is possible only in Android 4.0 and later versions. Your phone might be running an older version. Can you sign in with a different Google account? That might be worth checking out.

This conversation is no longer open for comments or replies.