lumia 520 won't send photos, even with data turned on?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
i got a lumia 520 from koodo last year, around the middle of summer. i have a talk and text plan (no data, but i turn data on for sending photos). however, i have had a recurring problem where the phone just decides it doesn't want to send a photo at all, and i just have to give up on it.
i actually literally have no idea what to do about this. i've had this issue for months. i have tried every possible fix for this problem and it still rarely works. (sometimes photos send, but most of the time they don't).
i have turned data on. i have turned wifi off (i have heard that sometimes wifi messes with sending photos), i have turned battery saver off, i have turned data restricting off, i have restarted the phone, i have toggled airplane mode... and yet, the phone just blatantly refuses to send a photo. it's incredibly frustrating when you hit "try again" 11 times to no avail.

can someone please tell me what else to do to try and fix this?
Photo of Liz H

Liz H

  • 92 Points 75 badge 2x thumb
  • frustrated

Posted 4 years ago

  • 1
Photo of Boolanger

Boolanger

  • 9,234 Points 5k badge 2x thumb
Have you ever installed the Access Point app ? It would be listed under settings

This app will set the apn data for MMS and data.

If you don't have the app you can get it from here
http://www.windowsphone.com/en-ca/sto...

Since you don't have a data plan you will want to turn on battery saver so that when you turn data on to send the MMS no background process will run to use your data connection
Photo of Liz H

Liz H

  • 92 Points 75 badge 2x thumb
i've read that battery saver messes with sending photo messages as well, thus why i turned it off. i'll try that app though and see if it changes anything, thank you for the suggestion
Photo of Boolanger

Boolanger

  • 9,234 Points 5k badge 2x thumb
If all is working as it should, battery saver shouldn't cause any issues with MMS. As all it really does it limit the background tasks, so manually initiated tasks should works as expected.

Once the Access point app is install you'll just need to go into settings and find access point(likely the last entry) go into it and select Koodo to active it. Hopefully it will resolve the MMS issue.
Photo of Liz H

Liz H

  • 92 Points 75 badge 2x thumb
holy crap it actually worked. thanks for telling me about that app! it seems to have fixed it.

This conversation is no longer open for comments or replies.