Live near border, charged for roaming although did not got to USA.

  • 1
  • Question
  • Updated 1 week ago
  • Answered
I live on Pender Island BC, which is in Canada but south of the 49th Parallel. July 1 2018 I got another automatic warning that my phone was roaming in the USA although I was at home. This is easily shown by the other phone call activity from home that day. I have been charged $5.00 for data that I did not initiate from the USA nor was I in that country. How can I stop this from happening repeatedly, and get these charges reversed also? I am a very light user and my plan is 1Gb data, 500 daytime minutes, and unlimited texting, none of which were even half used. A couple of months ago I had to call a Koodo support person (in El Salvador!) and while they were very helpful it took a lot of time and I can't be doing this every other month!!! Can they not check their own records as above and realize a mistake was made?   Thanks.
Photo of Charles Knowles

Charles Knowles

  • 90 Points 75 badge 2x thumb
  • frustrated

Posted 1 week ago

  • 1
Photo of Camilo_A

Camilo_A

  • 31,746 Points 20k badge 2x thumb
Hi there Charles!

It happens sometimes when very close to the border...

There is a way you can select the networks manually in your phone so it does not automatically connects to the stronger network!

What kind of phone you have? You can google how to select networks manually depending the phone you have... Try it out, it will help you out...

As far as the charges, contact Koodo, could be via Facebook and charges could be credited if indeed it is accidental roaming!

Enjoy!
(Edited)
Photo of Charles Knowles

Charles Knowles

  • 90 Points 75 badge 2x thumb
the phone is iphone 6. Thanks
Photo of Dinh

Dinh, Mobile Master

  • 40,408 Points 20k badge 2x thumb
You could go to Settings -->  Carriers -->  Disable "Automatic" --> Select Koodo from the list.

Just one note, if you do reset settings/network settings or change SIM, that option might switch back to "automatic".
Photo of Allan

Allan, Mobile Master

  • 61,268 Points 50k badge 2x thumb
Go to Settings > Carrier and turn off Automatic. Wait until available networks appear, which might take two minutes.
Tap the carrier that you want (in this case your tap on the one saying Koodo)
Photo of Charles Knowles

Charles Knowles

  • 90 Points 75 badge 2x thumb
Thanks so much Dinh and Alan, I didn't know about that. Hopefully that will stop USA roaming charges!Charlie