LG-A341 synchronizing error

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Okay, I know this is not really a Koodo issue, but LG support is basically useless, so here goes:
Appointments on my LG-A341 calendar are synchronized with my PC's MS Outlook through LG PC Suite. However, ALL appointments end up being 20 hours later on the phone than they should be. A noon appointment for today will show up on the phone calendar as an 08:00 a.m. appointment for tomorrow morning. It's as if the phone thinks that it's living in Australia, whereas I'm in Western Canada (Pacific Time, GMT-8). My pc is set to this time zone.
When I look at the calendar as it is read by LG PC Suite on my pc (i.e. BEFORE synchronizing), it looks fine. On the phone, everything is in some Australian / SE Asia Time Zone, 20 hours later.
Logic tels me that the settings on the phone are wrong.
Two different guys from LG Support tell me two different things, but neither even attempts to believe that the phone could be wrong.
What setting am I missing?
Photo of Frank van Thienen

Frank van Thienen

  • 200 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Jorden

Jorden, Mobile Master

  • 33,404 Points 20k badge 2x thumb
Honestly I don't have many guesses but since it's not mentioned in your post have you tried checking to make sure the phone is in the right timezone, and/or tried manually setting the time instead of using the default network values?
Photo of Frank van Thienen

Frank van Thienen

  • 200 Points 100 badge 2x thumb
Thanks for the reply, Jorden.
I can't find any timezone settings on the phone. Date and time are set to automatic and no, I haven't tried the manual approach yet, but I can't see that it would change much. Where does my phone get its time and date from?
Photo of Frank van Thienen

Frank van Thienen

  • 200 Points 100 badge 2x thumb
set date and time to manual, deleted calendar items (copying laptop calendar to safeguard data).
synchronized, revived pc calendar and re-synchronized.
no difference. Every appointment is 20 hours out of sync.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
It should get its time updates from the network by default. But there should be a location setting.

Try resetting the phone to factory settings, it should ask you for location, make sure you input Canada

You may loose settings or data by doing this so be warned
Photo of Frank van Thienen

Frank van Thienen

  • 200 Points 100 badge 2x thumb
in Tools, World Clock, change city, I had previously beeen presented with an empty text box to type the city in. This time I got a proper list to choose from.
Had to delete appointments and resync but all is well now. Problem solved.
Thanks, gentlemen.
Frank :-)
Photo of Jorden

Jorden, Mobile Master

  • 33,404 Points 20k badge 2x thumb
No problem. Glad to hear its working now!

This conversation is no longer open for comments or replies.