LG G4 data is working but can't send picture messages

  • 1
  • Question
  • Updated 6 months ago
Just switched from Bell to Koodo. Phone is unlocked. I am on the $65 a month, 3gb data, unlimited calling and texting. I have input the APN data as per other suggestions on posts. I have backed up and reset my phone. I have reset the network defaults. Nothing is working. I am still unable to send MMS picture messages.
Photo of Eva Geneva Day

Eva Geneva Day

  • 70 Points
  • unimpressed

Posted 6 months ago

  • 1
Photo of Dennis

Dennis, Mobile Master

  • 187,452 Points 100k badge 2x thumb
Go into your messaging app and make sure nothing is being restricted there or overriding your APN settings
Photo of Dinh

Dinh, Mobile Master

  • 32,782 Points 20k badge 2x thumb
You said "nothing is working" but then mentioned only MMS problem.

Can you make/receive call? and can you browse the web? check email using mobile data?
(Edited)
Photo of Dennis

Dennis, Mobile Master

  • 187,452 Points 100k badge 2x thumb
I think OP means that they tried those fixes and none of those are working to get MMS up and running
Photo of BobTheElectrician

BobTheElectrician

  • 61,868 Points 50k badge 2x thumb
Worth trying: in your APN settings, change the line for APN type from blank to

default,mms,suppl,dun

typed exactly as you see it.
Photo of rikkster

rikkster, Mobile Master

  • 67,084 Points 50k badge 2x thumb
If, by chance, Bob's APN type(s) do not work, remove 'default,mms,suppl,dun' and try entering internet+mms into the 'APN type' field.

Check that the information entered into the MMSC field is typed correctly.
http://aliasredirect.net/proxy/koodo/mmsc

Make sure that you save any APN that you've edited or created. If you haven't already done so and if possible, delete the existing Bell APN. This will ensure that Koodo becomes the default APN. There's no need to reboot the phone after making changes to APN settings. If all else fails, post a screenshot of your phones' APN settings, here.
(Edited)
Photo of Zachary Szabo

Zachary Szabo

  • 80 Points 75 badge 2x thumb
This exact same issue is happening my my wife and I who both have Koodo prepaid.  It occurred around 36 hours ago and has not been resolves,  we can not send MMS messages unless connected to wifi.
We have been with Koodo for 5 years, and they have been mostly satisfactory.  If they do not give us both credits for this inconvenience and fix the issue they will loose us as customers.
Photo of Dennis

Dennis, Mobile Master

  • 183,740 Points 100k badge 2x thumb
MMS is not sent through wifi so there must be something else going on.  Are you both on iphone?
Photo of Dinh

Dinh, Mobile Master

  • 29,674 Points 20k badge 2x thumb
Indeed, MMS requires mobile data  to send. If mobile data was blocked or disabled, it won't work. iMessage is an another story on iPhone.