LG G3 won't send my text

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I just got a new phone today and kept my Rogers number and just noticed a text I sent (or thought I did) just has a 'sending' down at the bottom. I'm in Nanaimo and the text was going to Vancouver.
The text I sent the landlord upstairs (I live in the in-law suite) apparently received his.  Do I need to add a +1 to the front of a Vancouver area code?  
Photo of Catherine Lundgren

Catherine Lundgren

  • 234 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
Hi Catherine, I think you should give that a try first and if it doesn't work, just comment back here so we can try to help you out. :)
Photo of Catherine Lundgren

Catherine Lundgren

  • 234 Points 100 badge 2x thumb
well, I tried adding the 1 but no go. But I sent a text to a friend in town and it went though no problem.   So I don't know why I cannot text to Vancouver :/

Photo of Spence

Spence

  • 8,354 Points 5k badge 2x thumb
On the new Canada Wide plans you can text anywhere in Canada and should not need to add 1.
Make sure the # you are texting to is correct.
Did you power down your phone and restart it to see if that helps?
Photo of Catherine Lundgren

Catherine Lundgren

  • 234 Points 100 badge 2x thumb
Yep, contact number is bang on but off to google how to shut down the phone LOL
Photo of Catherine Lundgren

Catherine Lundgren

  • 234 Points 100 badge 2x thumb
A reboot didn't help. I got an error saying 'currently unable to send service isn't available at the moment' and to try again later. Maybe I need to call Koodo tomorrow.
Photo of Catherine Lundgren

Catherine Lundgren

  • 234 Points 100 badge 2x thumb
I've got three bars. With my now dead Nokia 710 I had no problem sending texts from home (with Rogers).   Is three bars enough? 
Photo of Catherine Lundgren

Catherine Lundgren

  • 234 Points 100 badge 2x thumb
Okay, I get a tiny 100mb of mobile data monthly. I switched it on and my text to Vancouver went through. But i don't or shouldn't have to use data to send texts? Seems to defeat the purpose of using my home WiFi?
Photo of Spence

Spence

  • 8,354 Points 5k badge 2x thumb
You must have actually sent a Picture text (MMS) and you do need Data turned on to send pictures texts.   There is no charge for pictures texts ( does not go against data use ) , BUT you do need Data turned on to send them.
Photo of Spence

Spence

  • 8,354 Points 5k badge 2x thumb
Regular texting (SMS) does not need data on.
Photo of Catherine Lundgren

Catherine Lundgren

  • 234 Points 100 badge 2x thumb
Yep, I've always had to switch on data to send pictures in a text even when I didn't have data with Rogers then quickly shut it off but these are regular texts with a few emotes or just text.
Photo of Tami789

Tami789

  • 60 Points
You can also try changing from the stockock app, to Verizon's Message +. See if that clears things up. Wipe cache. If all else fails, backup everything avg Factory Reset (using the key method, not settings, backup& reset, Factory Reset)

Posted via the Android Central App

Visit: http://shoprex.com/phones-and-tablets/mobiles/lg_bc5
Photo of Catherine Lundgren

Catherine Lundgren

  • 234 Points 100 badge 2x thumb
I feel so inept. In real life I'm the one everyone goes to for tech help. A simple fix that I'm forever repeating is RESTART YOUR SYSTEM. So who didn't remember that one little thing?
So after a shut off/ remove battery restart its sending texts like normal.

This conversation is no longer open for comments or replies.