Lg g3 not able to send mms after marshmallow update

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I recently updated android to marshmallow and ever since i have not been able to send mms picture messages. I can receive them but not send them. These are my current APN settings
Photo of Patrick Cormier

Patrick Cormier

  • 80 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Thanks for the screenshots

Your signal is horrible... are u able to send mms from elsewhere?

Try clearing the cache on your messaging app
Photo of Patrick Cormier

Patrick Cormier

  • 80 Points 75 badge 2x thumb
Yeah i live out in the boonies lol.. And that seems to have worked, it's always something simple you overlook haha. Thanks for the help Chad!
Photo of Nadine Ottembrajt

Nadine Ottembrajt

  • 70 Points
I'm having the same issue. I even cleared my cache for my messaging app and I'm still not able to send mms messages. Any suggestions?
Photo of rikkster

rikkster, Mobile Master

  • 67,084 Points 50k badge 2x thumb
Hi Nadine,

If you have a low signal on LTE like the screenshot above, you could try changing the network type by going into Settings > More > Cellular networks > Preferred network type. From there if you see the option WCDMA Only or HSPA+/UMTS, select that and you should be able to send MMS messages. Make sure mobile data is enabled.
Photo of Nadine Ottembrajt

Nadine Ottembrajt

  • 70 Points
Hey rikkster, thanks for the reply. I tried what you suggested (also with mobile data enabled) and it still didn't work. All my settings are the same as the guy who uploaded the pictures. Any other suggestions to fix my issue?

This conversation is no longer open for comments or replies.