Koodo App

  • 4
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: no longer relevant

I have been trying to sign into the Koodo app now for almost a week now & all I get is incorrect username/password. It is the correct user/pass. At 1st I thought they were updating the app but now I'm wondering if it is just screwed up.

Anyone else having a problem with the app or just me?
Photo of Cire ©

Cire ©

  • 908 Points 500 badge 2x thumb

Posted 5 years ago

  • 4
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
BlackBerry 10?
Photo of Cire ©

Cire ©

  • 908 Points 500 badge 2x thumb
Yes, it was working until about a week ago as I said earlier. I'm guessing there is an issue with the BB 10?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Have you tried uninstalling and reinstalling the app? As far as an issue with BlackBerry 10 specifically i have no knowledge of that.
Photo of Cire ©

Cire ©

  • 908 Points 500 badge 2x thumb
When you asked if I had a BB 10 I thought there must be an issue with the 10. Never pays to assume..:-)

I did the uninstall/install, got a totally different looking app & works great.

I just switched over from the Samsung Galaxy & assumed that the apps would do auto updates like they do on the Android.

Good call Chad...thanks
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Lol actually I use a BlackBerry Z10 and i'm having problems now too. But I'm running alternate firmware so that could be my problem.

Supposedly you're supposed to get notifications when new / updated apps are available but that's spotty at best with App World. I try to visit app world and manually search for updates once a week. Just in case
Photo of mattjs

mattjs

  • 15,658 Points 10k badge 2x thumb
My Self Serve app has been down for around a week as well. Any android users experiencing this as well, or is it just BB10 at this time?
Photo of mattjs

mattjs

  • 15,658 Points 10k badge 2x thumb
I'm on a 10.1.x variant and it's still not working after a reinstall. Not the biggest deal I guess, can always check online. Kind of expect things like this with an android port. Give us a native app koodo.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
I wish but the android port is working for me after I downgraded my runtime. But I'm running a leak all over.
Photo of Andy

Andy

  • 72 Points
My lg g3 is having the same issue
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Uninstall and reinstall
Photo of Andy

Andy

  • 72 Points
Did that 3 times. Same issue. Usually get an error but sometimes can log on but then only partial access

This conversation is no longer open for comments or replies.