koodo home phone: how to use call waiting and change # of rings before call goes to voicemail

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Some questions for the MMs. 

Re: call waiting:  When I hear the two beeps, what do I press on my home phone to answer the second call?  Is the default to send the 2nd call to voicemail or do I have ability to answer second call while the first caller is on hold?

Re: Changing # of rings before calls go to voicemail/are forwarded to another number:  I've read on a different thread how to do this on my cell phone and also the thread suggesting the same method might work on Koodo's home phone.  I don't want to screw around with the settings unless I know it will work.

My understanding is that I would press the following sequence:
" **61* ########## (my10 digit voicemail number) *11*XX# " (where XX is the seconds of time (in intervals of 5) I want the phone to ring before the call is transferred. 

So, in my case I would key in "**61*6475804001*11*30#"   if I wanted to increase my time to answer the phone to 30 seconds?  

Have any of you guys with home phone successfully changed the number of rings using this method?  I'd really appreciate to have this confirmed.

Thanks in advance for any help you can offer!
Photo of Elinor


  • 3,652 Points 3k badge 2x thumb

Posted 2 years ago

  • 1
Photo of Sophia

Sophia, Mobile Master

  • 142,984 Points 100k badge 2x thumb
Believe it or not, I'm not much of a tinkerer (plus our home phone is sort of vital) so I haven't really tried to change the number of rings. To pick up a second call though, you can switch between calls using the green talk button. More information here: http://help.koodomobile.com/plans-add...
Photo of Elinor


  • 3,652 Points 3k badge 2x thumb
Thanks for the link, Sophia, it looks like I may have to enable call waiting by pressing  *43#  . Right now, calls are going through to my voicemail.

Hey! Rest of you, Mobile Masters!  Have any of you tried adjusting the # of rings on your Koodo home phone before sending to voice mail (see original post)?  If so, what worked for you?

Thanks for your help!