Koddo and Google Calendar

  • 1
  • Question
  • Updated 5 years ago
  • Answered
would like to configure google calendar to sent textos to my phone on event. what's Koodo's oprator neame? i dont see it on the list
Photo of natouk01


  • 100 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of MatB


  • 32,458 Points 20k badge 2x thumb
Koodo operator name is "KOODO"
Photo of natouk01


  • 100 Points 100 badge 2x thumb
Photo of Get it solved !

Get it solved !

  • 4,044 Points 4k badge 2x thumb
It is the same using the word " him " and "their" to refer to koodo (their is the plural of him or her). Rather we should use the word "its". Koodo, here, is considered as single entity.
Photo of natouk01


  • 100 Points 100 badge 2x thumb
okay guys thanks for the answers.

So if i summarize, Koodo isn't there, it should be there ideally, it isn't, but if i try telus, it should work since its the same network?
Photo of Dennis

Dennis, Mobile Master

  • 177,710 Points 100k badge 2x thumb
It might work. Where It = Telus.
Until it gets added to google's list. Where It = Koodo

But they are correct since they do use the same network.
Where They1 = Koodo Community and They2 = Telus & Koodo

Photo of natouk01


  • 100 Points 100 badge 2x thumb
It does work.

Thanks guys!
Photo of Ivan

Ivan, Mobile Master

  • 95,438 Points 50k badge 2x thumb
Since the issue has been resolved, I'll add to the wild tangent this thread has taken. For those interested in proper grammar as it applies to using the correct pronouns for corporations, here you go:

Photo of Jim Bruce

Jim Bruce

  • 70 Points
I don't understand it. Verification code is successfully sent to my phone with setting TELUS but I don't use Telus and haven't for about a year.

I now have a Koodo phone, Under Google--Google Calendar--Mobile Phone settings--Mobile Setup (tab)

I click Operator and do NOT see KOODO.

Under "What Carriers are supported"

I do not see Koodo there either.

When I leave the Operator setting on Telus the verification code comes through successfully to my phone, HOWEVER, on attempting to SAVE I get a message,

"Phone notifications disabled.
To enable mobile notifications, complete the information below."
Photo of Curtules


  • 19,666 Points 10k badge 2x thumb
Telus is Koodo's parent company so using that is fine.
Photo of Jim Bruce

Jim Bruce

  • 70 Points
In settings, selecting mobile setup link, I have Canada, new cell phone number set with +`1587-------, Telus Mobility selected, I sent verification code. The code reaches my phone and I enter it. I click on Finish setup and I see a popup:

Verification code incorrect, please try again.

The code is NOT incorrect, I have a list of notifications, all the same number which I have repeatedly entered correctly.

I click SAVE that lets me leave the screen but SMS messaging not enabled.

I wait a few days and try again, same result.

I have two accounts with Kudo, one with my old (Manitoba) cell number. I use it only to retrieve messages until people get used to my new number. Don't know if this is a factor, but I doubt it as I am registering my new number.