Keep going over data with Samsung Galaxy S5

  • 2
  • Question
  • Updated 4 years ago
  • Answered
Ever since I got the Samsung S5, I have been going over my 1G of data. I was never close to going over with my old phone. I find I have been using my Internet just as much or maybe less than before given that most of the time I am on wifi. I have also read forums and blogs on how to change some of the phone settings. Nothing seems to work. Is this happening to any of you?
Photo of Tess Lopez

Tess Lopez

  • 130 Points 100 badge 2x thumb

Posted 4 years ago

  • 2
Photo of BobTheElectrician

BobTheElectrician

  • 67,528 Points 50k badge 2x thumb
Are you sure your wifi is working when you think it is and that mobile data is off?

If you lose your wifi connection, then phone will slip into mobile data if it is enabled.

Mobile data ON is the factory-delivered default unless you go in and change it.

FWIW...

Data and how to make the most of it.
http://community.koodomobile.com/kood...
Photo of Tess Lopez

Tess Lopez

  • 130 Points 100 badge 2x thumb
Thanks for your reply! Yes, I'm sure my wifi connection was on. I recently changed my settings to not slip into Data if I lose connection on my wifi.
Photo of BobTheElectrician

BobTheElectrician

  • 67,528 Points 50k badge 2x thumb
Tethering and Mobile hotspot is a big hog as well.
Photo of Chris Petersens

Chris Petersens

  • 47,266 Points 20k badge 2x thumb
Also, check to see what exactly is using data on your phone.
Photo of Tess Lopez

Tess Lopez

  • 130 Points 100 badge 2x thumb
I checked this a few days ago and clicked "Restrict Background Data" to disable the background dta on mobile data network for some of the programs as I was afraid some programs were running in the background even though I "closed" the apps. Hopefully this will work. Within the last week I have turned off my data throughout the day and yesterday I received a text saying I have reach 75% of my data and I still have 17 days left. This has been happening to me for months now.

thanks for your input and reply!
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,574 Points 100k badge 2x thumb
Also if you use Facebook make sure to turn off autoplay of videos on your wall since video takes the most data of anything on your mobile device. Go into settings in the Facebook app (top left icon) and scroll to the bottom to the app settings and click on it and there you'll find autoplay settings.
Photo of Tess Lopez

Tess Lopez

  • 130 Points 100 badge 2x thumb
Thanks for your reply! I did read in a forum about this the other day. However, this has been an issue for me for a while now (way before FB added this feature). I'm sure this added to the data, but I think there is something more to this issue.

Thanks again for your reply!

This conversation is no longer open for comments or replies.