keep getting screen overlay detected. how do i turn this off?

  • 3
  • Question
  • Updated 1 year ago
  • Answered
keep getting screen overlay detected. To change this permission setting you first have to turn off the screen overlay from settings....like how when every time i try it kicks me out
Photo of krystalas baby

krystalas baby

  • 130 Points 100 badge 2x thumb

Posted 1 year ago

  • 3
Photo of krystalas baby

krystalas baby

  • 130 Points 100 badge 2x thumb
oh by the way the phone i am using is and LG3
Photo of Goran

Goran, Mobile Master

  • 97,204 Points 50k badge 2x thumb
So you go to settings, apps, 3 dot / gear menu button, configure apps, draw over apps, and you get booted out of this screen or at what point? Once you get there you should be able to turn off screen overlay for the apps you want to. Could you let us know when it doesn't let you? May as well restart your phone as well before you try it.
Photo of krystalas baby

krystalas baby

  • 130 Points 100 badge 2x thumb
thanks i have done soft and hard reboot.
Photo of krystalas baby

krystalas baby

  • 130 Points 100 badge 2x thumb
i one place when i go into hangouts, (also done it with my contacts for phone) i get screen overly detected pops right up , sometimes it comes up
Photo of krystalas baby

krystalas baby

  • 130 Points 100 badge 2x thumb
Photo of krystalas baby

krystalas baby

  • 130 Points 100 badge 2x thumb
Photo of krystalas baby

krystalas baby

  • 130 Points 100 badge 2x thumb
Photo of krystalas baby

krystalas baby

  • 130 Points 100 badge 2x thumb
ok i will admit that when i get to the last 2 pics above i am totally lost
Photo of Goran

Goran, Mobile Master

  • 97,204 Points 50k badge 2x thumb
And then when you tap on the apps to turn off what happens?
Photo of krystalas baby

krystalas baby

  • 130 Points 100 badge 2x thumb
i have gone right thro and shut each app off and then tried to access what i want to and still get the overlay message
Photo of krystalas baby

krystalas baby

  • 130 Points 100 badge 2x thumb
an when i tap draw over the other apps and the arrow at the top it takes me to the settings page
Photo of krystalas baby

krystalas baby

  • 130 Points 100 badge 2x thumb
wireless shown not connected
Bluetooth shown as in the off position
mobile data is on
Photo of krystalas baby

krystalas baby

  • 130 Points 100 badge 2x thumb
i just put the top 2 to on
Photo of krystalas baby

krystalas baby

  • 130 Points 100 badge 2x thumb
still get the same message
Photo of Dennis

Dennis, Mobile Master

  • 196,080 Points 100k badge 2x thumb
When you are on the "Draw over other Apps" screen make sure all apps are set to yes. 

Do you know what App is requesting the screen overlay to be turned on?
Photo of Lina Liberti

Lina Liberti

  • 60 Points
I'm having the same problem. I can't use ringtones from Zedge without turning off screen overlay, it tells you to go to settings - apps, but there is no 'apps' under the settings menu! This is REALLY annoying - there HAS to be someone who knows how to do this.
Photo of Cory

Cory

  • 10,502 Points 10k badge 2x thumb
It's caused by an app that uses overlays. You just have to figure out which one, and disable it. Facebook Messenger Chat Heads are one example the causes that issue.

More info here:
https://www.androidpit.com/how-to-fix...
(Edited)
Photo of JUNED MEMON

JUNED MEMON

  • 80 Points 75 badge 2x thumb
To be true **Screen Overlay** is basic feature used by almost every application.
Messenger Chat Head, Inbox Messages Preview and Whatsapp Messages Popups are all example of screen overlay feature, so you cant uninstall all application to resolve **Screen Overlay Detected** popups on your device...
You just need to manually turn of screen overlay of all applications in your device, Follow following settings to turn off screen overlay of android application:
> Settings
>Application Manager
>Click on Three Dots (Top right corner) & Select Draw Over Other Apps
>Turn off screen overlay of all apps one by one
This must solve the issue of screen overlay in your device...
If this isn't solving then screen overlay issue in your device or you haven't got my answer then refer to below reference: how to turn off screen overlay detected