Just a lil confused!

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I have a Samsung Galaxy S II X,my plan is Canada-Wide Data Double 50 (600minutes & 1GB Data).I've had Wi-Fi on & Mobile data off from day 1 & have been sending & receiving pictures with no problem.Now since I updated to Jellybean 4.1.2 when I receive pictures I have to download them whereas before they showed up in my messages,also every picture I send gets compressed (resolution is 800x480) & is sent as MMS.Why & what settings do I have to change in order for me to 1:Not get charged for data usage. 2:Make it so I don't have to download any pictures that are sent to me.
Photo of Peter Rawlins

Peter Rawlins

  • 80 Points 75 badge 2x thumb

Posted 5 years ago

  • 1
Photo of MatB

MatB

  • 32,458 Points 20k badge 2x thumb
1. First MMS needs Data services to be enabled
2. Only way to view or save your received attached pictures to your Text messages is to download them
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 140,132 Points 100k badge 2x thumb
By definition, attaching a picture to a text message makes it an MMS.
Photo of Sherlock Holmes

Sherlock Holmes

  • 5,004 Points 5k badge 2x thumb
It doesn't matter the operating system. HSPA phones require an active mobile data connection in order to send/receive mms. That is how MMS is sent over the HSPA network and there is no way to be able to change that.

1: There isn't a way to avoid this. The best you can do is turn your mobile data on, receive/send the picture, then turn it off.

2: By keeping your data off you won't receive pictures.
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
You won't "get charged" for this data use because not only does your plan include unlimited MMS, you have a 1GB data plan anyway! You're actually better off than 99% of other customers who want to send pictures but don't have a data plan.

Go to Messaging, hit your menu key and go to Settings > Auto-retrieve and make sure it's enabled. Now your messages should be auto-downloaded once your data is turned on.
Photo of Peter Rawlins

Peter Rawlins

  • 80 Points 75 badge 2x thumb
Thank you so very much! So I go to settings,Wireless & networks,Data usage,check Mobile data,(option to set data limit) & yes I made sure Auto-retrieve is checked. I may be a noob with cell phones but I'm an IT Tech all this stuff with new phones drive me nuts.I was able to update to Jellybean all by myself lol,I want a cookie lol.Peace.
Photo of MatB

MatB

  • 32,458 Points 20k badge 2x thumb
Peace! Anonymous IT. lol

This conversation is no longer open for comments or replies.