I've lost access to my applications - they've diappeared and I'm jammed up!

  • 1
  • Question
  • Updated 5 years ago
  • Answered
all my applications have disappeared and I've got several error messages: eg. the application Google Services Framework (process com.google.process.gapps) has stopped unexpectedly. please try again. When I press Force close, nothing happens, except I get another error code, similar, for Facebook.
the only thing that is working is the phone. and I can get my contact list.
anybody have any ideas? I've tried uninstalling the batter and I've also hooked it up to my pc to see if I can sync it. no luck so far. There's also a little icon in the top upper corner that shows a disk with a red ! mark.
Photo of Marlene Constantine

Posted 5 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,644 Points 100k badge 2x thumb
Your internal memory is full

From the sounds of things I think your only option is a factory reset.
Photo of MatB


  • 32,458 Points 20k badge 2x thumb
It could be also virus infection, before you get all those errors, was your phone turning off/on randomly in a loop?, I got that two months ago on my phone, I fixed it by resetting the whole phone to factory default settings like chad suggested, and intalled an antivirus, I don't get anymore similar problem!
Thank you so much. I've done the reset and it's working great again!
That's what you get for loading too many apps on with not enough memory!
Photo of MatB


  • 32,458 Points 20k badge 2x thumb
An advice, you never know about viruses, good antivirus will also protect your smartphone! it's fre on Google Play.

This conversation is no longer open for comments or replies.