Issue logging into self serve

  • 4
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I am currently running on win8 and chrome (have tried IE quickly) and am having issues logging into my account. I have been away from the site for the past few months and not familiar with the layout, but that doesnt seem to be the issue.
When I log in, following the "Monthly customer" link to (https://identity.koodomobile.com/as/a...) , I occasionally hit a page where I insert the appropriate info, a redirect loop is detected by Chrome and halted, while IE continues to attempt to load the page. Other times, I am automatically redirected to the home page with a message that "An error occurred while logging in." and a link to log in, which loops back to the same page.
I would appreciate assistance.
Photo of deb deroo

deb deroo

  • 80 Points 75 badge 2x thumb

Posted 3 years ago

  • 4
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,250 Points 100k badge 2x thumb
Try deleting your browsers history, cache and cookies as well as making sure your browser is set to accept cookies.
Photo of Bill

Bill

  • 224 Points 100 badge 2x thumb
Same problem here. Deleted cookies and recent history, tried FF and chrome. Rebooted modem and router. Still doesn't work,
Photo of Reg Hody

Reg Hody

  • 90 Points 75 badge 2x thumb
Same problem here. Tried several different browsers and different computers. It did not work with any of them. I have no name on this note because I cannot logon.
reg
Photo of Reg Hody

Reg Hody

  • 90 Points 75 badge 2x thumb
I COULD log in with facebook. However it does NOT log me into my selfserve account.
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,250 Points 100k badge 2x thumb
I'll pass this along to Koodo to make sure they're aware of a possible internal issue.
Photo of Lena D

Lena D

  • 60 Points
I am having this issue, too. I've tried different browsers on different devices, but all I get is "an error occurred while logging in" every time.

Although I am able to log in via the Self Serve app on Android. But that's not useful for checking detailed data usage, which is only available on the website.
Photo of Dan Starr

Dan Starr

  • 62 Points
I'm having the same problem
Photo of Tayeb A

Tayeb A, Employee

  • 18,208 Points 10k badge 2x thumb
Hello,

Thank you everyone for your input, we are currently looking into this issue and we will keep you posted!

Thank you all for your patience.

********************************************
If you see a good answer, give it a star.
Photo of Fred Shannik

Fred Shannik

  • 60 Points
same issue here
Photo of Webmaster

Webmaster, Employee

  • 1,932 Points 1k badge 2x thumb
We had an outage last night from 6PM EST until about midnight. Login to Self Serve was unavailable as a result.

Everything is working now, so if you're still having issues logging in, please let us know.
Photo of Dan Robert

Dan Robert

  • 84 Points 75 badge 2x thumb
No matter what Self-Serve link I use I eventually get a "Page Not Found" or a message telling me that I need the account holders permission and if I am the account holder (I am) to log out and back in. Very frustrating. I've tried using my phone (when it stays connected for more than 30 seconds), my laptop, PC, all with multiple browsers.. Nothing! I haven't seen a website with this many broken links since the 90's. Between that and my data continuously dropping (every third or fourth click I make) it seems like a provider change may be in order. If I had a dime for every "Page Cannot Be Displayed" I've had with Koodo, I'd make Bill Gates look like a hobo. Hate to say it, but I'm about to bid Koodo a frustrating "Adios, Amigos". (Get it?)
Photo of Veronica

Veronica

  • 3,528 Points 3k badge 2x thumb
Hello Dan, 

Thank you for your feedback! We understand your frustration and we're here to help.

If you receive the message stating that you need the account holder's permission, it means that your profile figures as manager instead of owner and a Self-Serve profile reset is needed.

Give us a call at *611 from your Koodo phone (it's free) or at toll-free 1-866-995-6636 and we'll be able to assist you with this issue. For the page not found error, clearing your browser's cache and cookies might help.

Many thanks!
Photo of Hoseon Song

Hoseon Song

  • 60 Points
I have the exactly same issue as Dan had.

I even call to fix this problem. the agent told me there's nothing they can do about it.

because this is Koodo's technical issue now. I hope this company solve this problem
  
as soon as possible. I think I may also change my phone company too.
  
very frustrating

This conversation is no longer open for comments or replies.