iPhone problems/ koodo problems

  • 1
  • Question
  • Updated 5 years ago
  • Answered
When I have the 3G on on my IPhone I can make calls but I can't hear the person on the other end? Why is this? Then when I turned off the 3G to save on data it says no service and I can't make calls. Is there something wrong with koodo
Photo of Kathryn Williams

Kathryn Williams

  • 70 Points

Posted 5 years ago

  • 1
Photo of Myke

Myke

  • 45,090 Points 20k badge 2x thumb
Iphone has 3G which is cellular service, and cellular data, which is mobile data. 3G needs to be on in order for service to work. You can keep cellular data off to save on mobile data usage.

As for you not being able to hear the other person, is it just 1 person or everyone?
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 140,062 Points 100k badge 2x thumb
To add to Myke's question, does it happen on every call? (i.e. are you EVER able to hear the person on the other end?) If you are, there is a higher possibility of a network problem, if you are not, there is a higher possibility of a handset issue.
Photo of Jonathan

Jonathan

  • 160 Points 100 badge 2x thumb
Koodo is a unique carrier as we run on the HSPA network. When you toggle "Enable 3G" to off, you will lose service. You must enable 3G to use any voice, message or data service. If you do not wish to use data, give Koodo a call and request to have Data Block. Also, if you are not able to hear the other person, try power cycling the handset and resetting network settings. If the issue persists, contact Apple technical support for assistance. Hope that answers your question!
Photo of Myke

Myke

  • 45,090 Points 20k badge 2x thumb
Incorrect sir. I just explained the difference between 3G and cellular data with regards to an iphone. They are both different things. having 3G does nothing for data. Cellular Data does.
Photo of Dennis

Dennis, Mobile Master

  • 187,586 Points 100k badge 2x thumb
Koodo runs on a 3G and 4G network only. THey do not have 2G which means when you turn off 3G there is no service.

I would advise that you turn off Data if you want to save on data.
Settings->General->Network->Cellular Data

This conversation is no longer open for comments or replies.