iphone 5 wifi issues

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I have wifi turned on, and it says connected to wifi network with the checkmark beside it. But it still says LTE in my status bar. Why is this happening? I'm using iphone5
Photo of Johnathan Fung

Johnathan Fung

  • 100 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
Maybe a weak wifi connection? Also are you using public wifi? If so open your browser and connect from there.
Photo of Johnathan Fung

Johnathan Fung

  • 100 Points 100 badge 2x thumb
No it's at home. My laptop runs fine off of the wifi.
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
I would just turn the LTE off while connected to wifi then if you're worried about your phone using data. As for the LTE showing in the status bar possibly because lte is faster than your wifi so the phone is using the lte instead. Other than that I have no idea.
Photo of Johnathan Fung

Johnathan Fung

  • 100 Points 100 badge 2x thumb
Yea I guess I'll give that a shot. Hopefully it resolves itself. My data shot up 600 mb in one night because I was on Netflix and I guess the wifi never came on. Getting charged an extra 10$ on this sucks.
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Try resetting your router by unplugging it for about a minute and then turning it on again. I've had to do that every once in a while.

This conversation is no longer open for comments or replies.