Internet not working on S3 hotspot

  • 2
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

I have a Samsung galaxy S3 and when I turn hot spotting on and another device connects to it the internet will not work for that device.

the device says it is connected just fine to the S3 hotspot but internet will not work.

phone was from telus but is factory unlocked from telus. koodo APN settings are correct for the S3.

Android version is 4.4.2

I have tried the app "Portable Wifi Hotspot Free" and that does not work. "Foxfi free" does not work as well.

battery pulls and phone restarts do not fix the issue nor does a full factory reset.

"Allow all devices" is checked for the hotspotting and I have even added in the device manually using the device name and MAC address. Does not fix problem.
Photo of Brendan Payne

Brendan Payne

  • 90 Points 75 badge 2x thumb

Posted 4 years ago

  • 2
Photo of Yannick

Yannick

  • 44,018 Points 20k badge 2x thumb
Hi Brendan, we offer limited support on non-Koodo phones but we'll do our best to make it work! You should contact our technical support at 1-866-995-6636 from another phone, option #6. Thank you!

________________________
If you see a good answer, give it a star.
Photo of Brendan Payne

Brendan Payne

  • 90 Points 75 badge 2x thumb
I have a friend who has a Note II (from Koodo) Android 4.4.2 and his tethering stopped working as well. His phone was still under warranty and when he received it back the tethering worked well. The repair notes said something along the lines of "replaced USB flex" but I could be mistaken.

Another friend with a Note II from Koodo has no issues tethering it.

However, I may have solved the problem. My APN settings for Koodo were correct. However the "APN type" was selected as "internet + mms". I changed it to "internet + mms + dun" and tested the hotspot with a desktop computer that has a wireless card.

And the internet worked. I will test it out for a week or two and will let you know.

Thank you!
Photo of Yannick

Yannick

  • 44,018 Points 20k badge 2x thumb
Good news! Glad to read it works now :) Have a great day!

This conversation is no longer open for comments or replies.