internet connectivity problem

  • 1
  • Question
  • Updated 3 years ago
  • Answered

I have a Samsung Galaxy and am able to connect to wifi, but I'm unable to connect via my data package. Previous responses to similar questions say to go into my settings and manually enter the APN info, but my settings do not offer me that option. Any ideas?

Photo of Niki

Niki

  • 120 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Which galaxy do you have? The apn should be configurable by pressing the menu key and choosing edit or create new.
Photo of Niki

Niki

  • 120 Points 100 badge 2x thumb
Hi Chad, my phone is Galaxy W. In my settings I can see that my mobile network state is "disconnected".
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Can you tell me the actual model number? It's located under the battery or by going to settings...about
Photo of Niki

Niki

  • 120 Points 100 badge 2x thumb
SGH-T679M
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Okay thanks,

Assuming you're able to make phone calls...
Navigate to settings...wireless and networks....more...mobile networks.

Make sure "Data Enabled " or "Use Packet Data" is enabled

If not enable it. Does data work?

If not...

Navigate to Access Point Names

Make sure Koodo.so is selected. If not then select it by tapping the round radio button on the right.

Make sure the settings match what you see below...Enter the following settings:
Name: Koodo
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http: //alisredirect.net/proxy/koodo/mmsc
MMSC proxy: 74.49.0.18
MMS port: 80
MCC: 302
MNC: 220
Authentication type:
APN type:
Press Menu and select Save.
Select Koodo to connect to the Koodo network.
Photo of Niki

Niki

  • 120 Points 100 badge 2x thumb
Bingo! I entered the info and that did it - thank you so much!
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Great! enjoy your phone!

This conversation is no longer open for comments or replies.