International Roaming not working

  • 3
  • Question
  • Updated 3 months ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

My roaming isn't working.

I have both add-ons -
  • International Data Roaming
  • International Voice Roaming
And I've tried the other steps suggested in the forum (eg removed sim card, reset network setting, switched Network Selection from Automatic to Manual.....

Help!

Wasn't working in the UK and still not working n Germany. 

Thanks in advance
Photo of Tim Wilkinson

Tim Wilkinson

  • 110 Points 100 badge 2x thumb

Posted 5 months ago

  • 3
Photo of Goran

Goran, Mobile Master

  • 97,688 Points 50k badge 2x thumb
May as well try international pay per use long distance as well as an add-on tho it might not make a difference.


When you go to manual selection mode you try each network you cannot successfully connect to any? How exactly isn't it working? You cannot connect to a network or you connect but cannot make any calls texts use data?

Oh and you did make sure roaming isn't disabled in your phone settings if you can connect?
(Edited)
Photo of Tim Wilkinson

Tim Wilkinson

  • 110 Points 100 badge 2x thumb
Ho Goran,

These are the add-ons I have-
  • 1GB Offer
  • 10/day Easy Roam INTL
  • International Data Roaming
  • International Voice Roaming
  • $7/day US Easy Roam
None of the remaining add-ons aren't relevant (1000 minutes to France/UK etc)

I can connect automatically and manually to a local network, but when i try and make a phone call the call doesn't connect.

I have roaming enabled. Help!
Photo of Ranjan

Ranjan, Official Rep

  • 30,504 Points 20k badge 2x thumb
Hi Tim - just took a look at your account (ending in 19, correct?), and everything looks to be set up correctly. The one thing I've added is the pay-per-use intl. calling feature for $0, as Goran suggested above. In the past, this seemed to help similar situations, but hasn't posed a problem since the introduction of Easy Roam. Try rebooting your phone and giving it another shot. If that still doesn't help, shoot us a private message via Facebook or Twitter, and a rep can try to help sort things out.
(Edited)
Photo of Tim Wilkinson

Tim Wilkinson

  • 110 Points 100 badge 2x thumb
Yes, that's right Ranjan. I've turned off my phone and restarted, but no luck. I've sent a private message to the Koodoo Facebook page. Thanks for your help.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,706 Points 100k badge 2x thumb
Which carriers can you see when you do a manual search?
Photo of Sarah

Sarah

  • 162 Points 100 badge 2x thumb
I’m having the same problem on France. :(
Photo of Allan

Allan, Mobile Master

  • 62,836 Points 50k badge 2x thumb
You seem to be doing everything right. Since you can't call I suggest messaging Koodo via Facebook and they can help you out through there. You can feel free to link this post to save some explaining.
Photo of David

David, Mobile Master

  • 93,800 Points 50k badge 2x thumb
You may be restricted by the local carrier from making international calls. There was another report of this on the forum, and Koodo was able to effect a correction. I suggest contacting Koodo by PM on Facebook or DM on Twitter.
Photo of Kristin Fieldhouse

Kristin Fieldhouse

  • 62 Points
Just landed in Germany.
My roaming isn't working.

I have both add-ons -
International Data Roaming
International Voice Roaming
Tried the other steps suggested in the forum (eg removed sim card, reset network setting, switched Network Selection from Automatic to Manual.....

Please advise.
Thx
Photo of BobTheElectrician

BobTheElectrician

  • 67,622 Points 50k badge 2x thumb
Do you have no service at all or can you see some signal bars? Possible dialing syntax problem:

https://www.howtocallabroad.com/
Photo of Sarah

Sarah

  • 162 Points 100 badge 2x thumb
Hi Kristin,

Any luck so far? I would advise contacting Koodo dorectly by Facebook messenger, and someone will help you.

Resetting my network settings worked on my second trip to France, but not the first. I do my get it. Hope you get it figured out soon!

This conversation is no longer open for comments or replies.