International roaming bundle not working, what to do?

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: no longer relevant

I activated the international roaming 30BUNDLE (sent to 5242, then confirmed), but upon arrival in New Zealand, I received a text message from Koodo saying I did not have a roaming add on. This is quite frustrating as I need my phone for work. If I try to activate it again from New Zealand, will it work? And will I be charged twice for this service?
Photo of Stephanie Simpson

Stephanie Simpson

  • 92 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of infamousone

infamousone

  • 650 Points 500 badge 2x thumb
Try calling Koodo from another phone, and ask them if it is added to your account or not. That way, you'll know if it's added, and if it's not, you can add-it without being worried about double billing.
Photo of Stephanie Simpson

Stephanie Simpson

  • 92 Points 75 badge 2x thumb
Wish Koodo had email support, I don't really have easy access to another phone that won't get charged a million dollars to make that international call.
Photo of infamousone

infamousone

  • 650 Points 500 badge 2x thumb
They do, you can contact them here:

https://secure.koodomobile.com/account/appmanager/support/contactus

It wouldn't be as fast as calling them, but if access to a phone is unavailable - you can just email them through that link.
Photo of Stephanie Simpson

Stephanie Simpson

  • 92 Points 75 badge 2x thumb
Awesome, thank you!
Photo of BobTheElectrician

BobTheElectrician

  • 67,578 Points 50k badge 2x thumb
International roaming step-by-step:

1. See if your phone is compatible with the locale you will be visiting. If it’s not, then don’t waste any more of your time:

http://willmyphonework.net/

Prepaid phones will not roam unless you get them unlocked and buy a local SIM, so the following applies only for post-paid customers.

Someone reported that you can set things up using the Koodo app entirely on-line without need for texting. [Thanks to Jon Symons].

2. Check your plan add-ons in self-serve. Enable international voice roaming and international data roaming then restart the phone. Some people have complained they can’t find one or the other add-ons by using the Koodo app on the phone itself. In that case, use your browser and connect to self-serve that way. Both are listed at $0 per month and are needed in order to make any kind of connection outside North America.

Bundle or pay per use as you wish. If you are texting to use a bundle, make sure to send the activating text while you are still in Canada. Expect a confirming text in return.

Apparently just doing the 00TEXT or 00BUNDLE to 5242 is not enough in some cases. Instructions are at

http://help.koodomobile.com/coverage-long-distance-and-travelling/travelling

If you still have no service, switch to manual network selection in settings>Cellular Network Settings>Manual and do a scan. Try to connect to any networks that appear. If none appear then you're in an area where there's no network available. [Thanks to Chadwick].

You also have the option of unlocking your phone and using a local SIM if that will be more advantageous. Some of the info is not completely up-to-date, but it’s a good start:

http://prepaid-data-sim-card.wikia.com/wiki/Prepaid_SIM_with_data

[Thanks to Robert].

3. Download Fongo. They give you a real Canadian phone # and you can call anywhere in Canada for free, regardless of where you are - providing that you have a wifi connection. You can then use this to call customer service at 1 (866) 995-6636. If you arrive overseas and have no service, this may be the only way to speak to someone at Koodo. [Thanks to Ivan].

https://community.koodomobile.com/koodo/topics/international-roaming-plan-doesnt-work
(Edited)
Photo of Bernard

Bernard, Official Rep

  • 81,100 Points 50k badge 2x thumb
@ Stephanie, we got your email and made sure the add-on is now working. Enjoy the rest of your trip!

This conversation is no longer open for comments or replies.