In Mexico and phone will not connect to network

  • 2
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: no longer applicable

I have an LG G4. So does my boyfriend. We are on the same plan through Koodo and both purchased the international texting for our time down here. He has connected and been able to text right away. My phone will not connect. I have matched my settings to his. I have tried restarting my phone. I have tried turning airplane mode on and off. Still not connecting. I have emailed Koodo directly but I was hoping someone on here might know. Thanks!
Photo of Jenifer

Jenifer

  • 100 Points 100 badge 2x thumb
  • frustrated

Posted 2 years ago

  • 2
Photo of Robert

Robert, Mobile Master

  • 107,422 Points 100k badge 2x thumb
Helle Jenifer.

Have you added the free international roaming package from self serve? Is data roaming enabled on your phone?

Here's how to add the free international roaming packages. There's two of them : 

Connect to sell serve and go to your add-ons


Click to change the add-ons



Search for 1) International Voice Roaming and 2) International Data Roaming

Photo of Jenifer

Jenifer

  • 100 Points 100 badge 2x thumb
Yes I have that but still cannot connect
Photo of Robert

Robert, Mobile Master

  • 107,422 Points 100k badge 2x thumb
Hello Jenifer, what phone do you have? Did you receive Koodo's roaming text when arriving in Mexico?
(Edited)
Photo of Jenifer

Jenifer

  • 100 Points 100 badge 2x thumb
I have an LG G4 and no I have not received that text. My boyfriend has the exact same phone and has received that text and can send and receive texts.
Photo of Robert

Robert, Mobile Master

  • 107,422 Points 100k badge 2x thumb
Try manually searching for the network
  1. From the home screen, tap the Apps icon.
  2. Tap Settings.
  3. Under the Networks tab, scroll to and tap More.
  4. Tap Mobile networks.
  5. Tap Network operators.
  6. Tap Search network.
  7. Tap the required network 

The network has been manually selected.

This conversation is no longer open for comments or replies.