i need help to figure this out

  • 1
  • Question
  • Updated 4 years ago
  • Answered
i cannot send pic msgs with my new phn, texts are ok, but pic msg are not going thru. i have unlimited text/pic msgn on my acct, so i dont know why this is happening
Photo of Sheila Westling

Sheila Westling

  • 80 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Some random Mobile Master

Some random Mobile Master, Mobile Master

  • 39,554 Points 20k badge 2x thumb
Did you request a data block on your account Sheila? If you did, that is why it's not working. The multimedia part of an MMS needs the data channel to remain open for the data bits to go thru. Yes, it's annoying, but there ain't much you can do short of asking for the block to be removed and then managing/turning off data yourself from your device. Sorry :(
Photo of Sheila Westling

Sheila Westling

  • 80 Points 75 badge 2x thumb
thanks for the advice, David... lol after i posted the question, i figured it out...
just a little hiccup is all lol
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
You tagged android so you may want to check out the Google play store for a firewall. With that you can keep other apps from using data unless you're on wifi. If you do decide to use one please report back with success or failure story.

Tks
Photo of B2theden

B2theden

  • 2,626 Points 2k badge 2x thumb
(Stole from chad)
Using your Picture Messaging without allowing access to Mobile Data by anything else.

Brought to you by: The Koodo Mobile Masters with special thanks to Kid Android and Timo Tuokkola.
Can you send regular text messages but not picture messages?

SIM CARD BASED phones require a data connection in order to send those messages. So if you have data turned off, or blocked, these messages won't go through. "But wait" you say "My plan includes unlimited text and picture messaging. I want to use it but I don't want data because I feel it's too expensive (or whatever)". The Mobile Masters have your solution below.

You can enable data by navigating Settings / Wireless and networking / Mobile Network

Make sure 'use packet data' or 'enable data' is checked.

If you have data blocked by Koodo you'll need to unblock it. You'll have to call customer service to have the block removed. Follow the methods below to ensure data is only available to picture messaging.

Setting up A Koodo phone for MMS with no additional Data Access
FOR ANDROID DEVICES -=- for iphone 3GS see Note 2

First We need to do a little housekeeping. Navigate to your current messaging app and delete any picuture message you previously tried to send but have failed.

Next:

Navigate to Settings / Wireless controls / Mobile networks / access point names

METHOD 1.
Find the Koodo.sp Apn and tap it to open it. Some phones will allow you to edit this APN, for those phones which will not allow you to edit the default APN (I.E the Samsung Galaxy S2x), please skip to Method 2.

Tap APN type and change it so it reads only "mms" then tap the menu key and select save APN
once saved the 4g indicator should disappear. Please see: Note 1

METHOD 2

You'll be creating two APN's

Add the first apn (usually by hitting the menu key and tapping ADD NEW)

Note: in the example below please omit the spaces between the http: and the address This is done because some websites shorten URL's

Input the following settings (leaving designated fields blank):

APN NAME: Koodo (NoData)
APN: spp.koodo.com
Proxy server:
Port:
Username:
Password:
Server:
MMSC:
Proxy server:
Port:
MCC :
MNC :
APN type : default

For APN Type we use "default" for this example but if it doesn't work for you, go back and change it to "Internet"
Save this entry (usually by hitting the menu key and selecting SAVE)

Now create a Second APN using the following settings

APN Name: Koodo MMS ALLOW
APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http: //aliasredirect.net/proxy/koodo/mmsc
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
APN type :mms

Now save this entry as you did the first.

On the list of available Access Point Names you'll notice three (or more) entries. Select the Koodo (NoDATA) APN and make it active (you'll notice you can not choose the Koodo MMS ALLOW entry)

Exit the APN menu.
Reboot the phone (Shut it off and turn it back on)
Turn off your WiFi
Open your browser and attempt to access any webpage other than Google (google is normally cached). You should get a message that the page cannot be displayed.

Note 1: (For Everyone to read)
You'll notice the 3G or 4G data indicator has disappeared leaving only the Signal strength indicator. IF YOU HAD PREVIOUSLY TRIED AND FAILED TO SEND PICTURES IT MAY TAKE A FEW MINUTES FOR THE INDICATOR TO DISAPPEAR. When you do send a picture the Data indicator will re-appear and the picture should be sent. The Same thing will happen when you get a picture message.

Note 2: (iPhone 3Gs)
Apparently the APN is not easly configurable. You may need to be Jail Broken and download an APP called "Tetherme" which will allow you to edit the APN as per Method 2 (Thanks DJMcPimpin's Sister)
Photo of Myke

Myke

  • 45,090 Points 20k badge 2x thumb
She said she figured it out....
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
holy that's long. um gj
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
No need to copy just paste a link. Thanks for da props

This conversation is no longer open for comments or replies.