i just set up a prepaid phone and it all went through but it still won't let me text

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Prepaid problem
Photo of Cori Buhr

Cori Buhr

  • 70 Points
  • frustrated

Posted 4 years ago

  • 1
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
Do you have 3g enabled in your phone settings and is airplane mode turned off?