I just added data to my plan. How i can connect to the mobile internet on my HTC one V?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

Photo of nana kwaku duah

nana kwaku duah

  • 90 Points 75 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Usually we get the opposite question around here lol... lots of people apparently want to send picture messages but don't want a data plan.

It's simple. Go to Settings > Mobile Network on. You will then see an H or H+ symbol appear at the top of your screen with arrows going up and down. When the arrows light up, data transmission is taking place.

- In the settings menu, if you go to Data Usage, you can track how much you're using and set warnings/limits when you reach a specified threshold to avoid going over your allotted amount.

- Streaming video and downloading big-sized apps will eat up a lot more data than just emails or browsing.

- Turn off your Data when you are not using it to conserve it or else things can auto-sync in the background, such as emails, Facebook updates, etc. These can be controlled, too, but as a precaution, turn off your data if you have Wi-Fi at home, for example.
Photo of nana kwaku duah

nana kwaku duah

  • 90 Points 75 badge 2x thumb
I have turned on the mobile network but i don't see H or H+ symbol appear at the top of your screen. My internet only works when i turn the wireless on but I want to use the mobile internet.
Photo of nana kwaku duah

nana kwaku duah

  • 90 Points 75 badge 2x thumb
I have turned on the mobile network but i don't see H or H+ symbol appear at the top of your screen. My internet only works when i turn the wireless on but I want to use the mobile internet.
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Try turning the phone off, removing the SIM card for about a minute, then putting it back in and trying again. Network needs to be refreshed.

If that works, great. Enjoy your data. If not, do this for me:

Go to Settings > Mobile Network > Access Point Names and tell me the settings that are displayed. It should say Koodo and under there should be some numbers displaying APN name, port, etc.
Photo of Tomislav

Tomislav

  • 798 Points 500 badge 2x thumb
The same thing is happening to me with my new Nexus 4.

In APN, i got :

-Koodo
-sp.koodo.com
-74.49.0.18
-80
-302
-220
-default,supl,mms
-IPv4
Photo of Vincent

Vincent

  • 12,188 Points 10k badge 2x thumb
Hi there!

If you still have problems connecting to your Mobile Internet after following Jonathan’s steps, please give our tech a call. Dial 1-866-995-6636 (option #6) from a landline in order to have your phone available for a complete troubleshooting.

Thank you.

This conversation is no longer open for comments or replies.