I have made a new access point, turned airplane mode on and off, restarted my phone. My data was working last week, but now stopped. I need help please!

  • 1
  • Question
  • Updated 5 years ago
  • Answered
My data is not working!
Photo of Serge Pisarev

Serge Pisarev

  • 140 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Chris A

Chris A

  • 828 Points 500 badge 2x thumb
What kind of phone do you have? Does connecting to wifi work, or is it just the cellular data that doesn't work?
Photo of Serge Pisarev

Serge Pisarev

  • 140 Points 100 badge 2x thumb
I have an HTC One V. Wi-Fi works. It's my cellular data that doesn't work. The cellular data shows up when I activate it (the up and down arrows) but they don't light up. When I go to a banking app, or an internet browser, it says : "Authentication via the proxy server was unsuccessful".
Photo of Serge Pisarev

Serge Pisarev

  • 140 Points 100 badge 2x thumb
I also tried resetting to default my access point. In settings, it says "connected" but it doesn't display pages on my browser or my banking app.
Photo of Chris A

Chris A

  • 828 Points 500 badge 2x thumb
I'm not too familiar with Android, but is it possible you have 3g disabled? This is a common problem for iPhone users; Koodo doesn't have a 2g network.
Photo of Serge Pisarev

Serge Pisarev

  • 140 Points 100 badge 2x thumb
No, my 3g is enabled in my plan, and in my settings.
Photo of HippieLongstocking

HippieLongstocking

  • 24,720 Points 20k badge 2x thumb
are you sure the mobile network is turned ?
have you tried resetting the apn back to default?
when you go into the apns settings hit menu hit reset to default it should automatically reset back to koodo. this helps like 99% of the time
Photo of Serge Pisarev

Serge Pisarev

  • 140 Points 100 badge 2x thumb
Tried that, nothing changed. Still doesn't work.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Settings - Wireless and Networks- More - Mobile Network - Access Point names

Delete anything that doesnt say koodo

Choose Koodo.sp

Make sure it matches what is shown below

APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http:/ /aliasredirect.net/proxy/koodo/mmsc
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
APN type :
Photo of Serge Pisarev

Serge Pisarev

  • 140 Points 100 badge 2x thumb
Checked, it is exactly the same :(
Photo of RudyW

RudyW

  • 21,890 Points 20k badge 2x thumb
And only data that doesn't work for you? Everything else is fine. If yes, you may have to call this one in, as we likely exhausted all possibilities without messing around with your phone.
Photo of Serge Pisarev

Serge Pisarev

  • 140 Points 100 badge 2x thumb
Hmm... I went to self serve, and it says that "You have reached your monthly allowance. Check for additional usage in the charts and summaries provided."

On the bottom it says:

Your plan and add-ons include 0 MB data usage within Canada.

I don't know why this is true, my plan is "CAN Talk & text 100min $30" which includes a Pay-Per-Use Data Server. I should have data then eh?

Then again I haven't payed my bill that is due on the 4th, so maybe that's why they aren't letting me use any more data.

I checked my usage, it stopped at 98MB. Seems odd that it won't go beyond 100. I'll pay my bill and see if the issue is resolved.
Photo of Serge Pisarev

Serge Pisarev

  • 140 Points 100 badge 2x thumb
It also seems that when I clicked on the "Usage" tab, it says I have used 122MB out of 249MB, strange that Koodo won't let me use more...

This conversation is no longer open for comments or replies.