I have data enabled on Moto g but cant send or recieve pictures!

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I just activated my Moto G with the $15 Prepaid Plan and can't for the life of me get the mms to send and receive, sms works fine! I have read multiple posts and tried changing the APN but when I save it doesn't show up in the menu. Data is enabled on the phone.
Photo of scottgommer .

scottgommer .

  • 150 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Robert

Robert, Mobile Master

  • 103,888 Points 100k badge 2x thumb
Hey there Scott.

The question you need to ask yourself is : do you have data on your plan? Without data, you can't send MMSs
Photo of scottgommer .

scottgommer .

  • 150 Points 100 badge 2x thumb
No I don't have data. Are you telling me that for my unlimited text and picture plan, I have to pay for data?
Photo of Robert

Robert, Mobile Master

  • 103,888 Points 100k badge 2x thumb
Unfortunately, Scott. Yes, this is what I'm telling you. I know Koodo advertises unlimited MMS but it's with non-smartphone... I'm not agreeing with this neither.
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
I might be wrong, but I thought on prepaid, you can send mms just by leaving data enabled without a data booster as for post paid Robert is correct. Scott, did you get the phone from koodo or elsewhere? Also try a battery pull out.
Photo of Ivan

Ivan, Mobile Master

  • 96,382 Points 50k badge 2x thumb
That is correct Daniel. You do not need to have a data booster for the MMS to work on prepaid.
Photo of scottgommer .

scottgommer .

  • 150 Points 100 badge 2x thumb
I bought it from someone used, he purchased it from koodo. I just bought the new prepaid Sim for it yesterday.
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Daniel is correct, Scott, your picture messaging should definitely work on prepaid even without a data booster.

Did you check if the APN settings are correct? http://aide.koodomobile.com/Portals/0...
Photo of scottgommer .

scottgommer .

  • 150 Points 100 badge 2x thumb
It won't let me change the apn setting, after I change them and hit save they aren't available on the list only the original is available.
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Is the original different from the settings from that link, Scott? If so, create a new APN and activate that. If it's the same, then we'll have to troubleshoot some more :)
Photo of scottgommer .

scottgommer .

  • 150 Points 100 badge 2x thumb
I bought it from someone used, he purchased it from koodo. I just bought the new prepaid Sim for it yesterday.
Photo of scottgommer .

scottgommer .

  • 150 Points 100 badge 2x thumb
Settings are the same as the link.
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
I don't quite understand, but that might be because I confused matters by changing my post, sorry about that lol.

Can you please answer the second and third question Scott?
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
If you can't get it to work, you may need to call Koodo (*611) to see if it's something on their end :)
Photo of scottgommer .

scottgommer .

  • 150 Points 100 badge 2x thumb
The message was sent to my phone number. My number was ported from telus.
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Ah, I see. Sometimes when a number is ported in, it takes a little while for messaging to start working properly. You may need to call Koodo to sort it out, if all the settings are correct.

Just to verify, you said the message was sent to your phone number. It would need to be sent to your phone number plus "@msg.koodomobile.com", as I said to xxxyyyzzzz@msg.koodomobile.com where xxxyyyzzzz is your number without the 1 in front... is that where it was sent to?
Photo of scottgommer .

scottgommer .

  • 150 Points 100 badge 2x thumb
I have resolved this issue, it is because where I live, as soon as I move to where 3g or h+appear the mms sends!

This conversation is no longer open for comments or replies.