I have a Nokia 520 and recently I haven't been able to send or receive media content with my text messages.

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Photo of Troy Hochstein

Troy Hochstein

  • 70 Points

Posted 5 years ago

  • 1
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
You need to ensure data is turned on to send MMS.
Photo of FFS

FFS

  • 564 Points 500 badge 2x thumb
Is your data blocked or have you gone into your mobile network settings and turned off data? Data is needed to transfer MMS even with an unlimited mms and sms feature. Powercycling the device doesn't help?
Photo of Ivan

Ivan, Mobile Master

  • 96,382 Points 50k badge 2x thumb
Photo of Boolanger

Boolanger

  • 9,234 Points 5k badge 2x thumb
do you have access point app installed? If you do there will be a option under setting for Access Point.

Check here to ensure Koodo is the active network. Sometimes the update can change the default.
Photo of No Way

No Way

  • 1,462 Points 1k badge 2x thumb
Mine gets this message more and more know. SOmetimes it works with a person, sometimes it doesnt. Seems to be Iphone on the other end related. But saying that, is it my job to access everyone I text to change a setting on their phone so it works.
Photo of No Way

No Way

  • 1,462 Points 1k badge 2x thumb
Yes, it only happens to certain people I text. Or sometimes it works with them then the next time it wont. Kind of a crap shoot.
Photo of Boolanger

Boolanger

  • 9,234 Points 5k badge 2x thumb
If you haven't already you may want to contact technical support for this one as they will likely be able to look into where the messages are failing.

Otherwise
So how exactly is it not sending?

When your create the picture message and hit send does it fail immediately or after 30-60sec does it come back with a message"Can't Send message try again"

When this happens are you able to send a normal SMS text message directly after without issue?
Photo of No Way

No Way

  • 1,462 Points 1k badge 2x thumb
I get a message back saying "media cant be sent" Seems to be fairly fast, not right away but in st least 10 seconds. I can send normal messages no problem. And also it comes and goes with certain people. They also get messages back they cant send to me. But its not all the time either I havent had time to talk to tech support yet
Photo of Boolanger

Boolanger

  • 9,234 Points 5k badge 2x thumb
hmm I think your best bet is technical support for this one.

did you set APN information your self or did you use the Access point app to set it up?
Photo of No Way

No Way

  • 1,462 Points 1k badge 2x thumb
Set it myself. I dont have a data plan, so I set it so I dont accidently surf the web or download stuff and get charged. I know MMS uses data but its free. Its worked fine since I set it up last July, just the last few monthg its started
Photo of Ivan

Ivan, Mobile Master

  • 96,382 Points 50k badge 2x thumb
Photo of No Way

No Way

  • 1,462 Points 1k badge 2x thumb
Thanks for the info, but Ive never owned (or will own an Iphone) I still havent contacted tech support. Its frustrating because if I send a photo to a group of people and get the undeliverable bacjk, I have no idea who it couldnt go to. Not really my job I think to ask every person I text to adjust their Iphone
Photo of Amol Wagh

Amol Wagh

  • 60 Points
Hey,

I have posted a simple solution on my blog here, it is working out for most of the Lumia & HTC users.

See if it fixes your issue. Let me know.

URL - http://digitalconqurer.com/windows-mo...
Photo of Jim Letham

Jim Letham

  • 60 Points
Many thanks - after months of frustration it was a great relief (and surprise!) to get a solution that was straightforward. Very much appreciated, thank you.

This conversation is no longer open for comments or replies.