No sound when receiving texts on Samsung Galaxy Ace 2 x

  • 7
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
I have a Samsung Galaxy Ace 2x. I do not receive a sound when I get a text message. I go to sound settings and for notifications it is crossed out..like muted. I slide the slider to full volume but it still shows as being muted. It worked when I first activated the phone I received a sound with texts but not now. How do I enable notification sounds ?
Photo of Chris R

Chris R

  • 160 Points 100 badge 2x thumb

Posted 5 years ago

  • 7
Photo of Jorden

Jorden, Mobile Master

  • 33,404 Points 20k badge 2x thumb
Try opening the messaging app, pressing the button to the left of the home button and selecting settings. This will take you right to messaging settings. Scroll all the way down. Is notifications checked?
Photo of Diane Matias

Diane Matias

  • 60 Points
Thanks very much!!  I looked on several websites before i found this and this was the problem :)
Photo of Chris R

Chris R

  • 160 Points 100 badge 2x thumb
Yes the box is checked. When I open the select ringtone section it does not make a sound when I switch around the ringtone. My phone has an i with a circle through it in the top left corner showing that notifications are muted. Sounds worked at one time...all I did differently was listen to the fm radio through headphones...don't know if that could have affected it.
Photo of Kim Henderson

Kim Henderson

  • 110 Points 100 badge 2x thumb
Did you ever figure this out? I have the same problem with the I with a circle through it. My volume is correct and I get sound for everything else but somehow the notification sound isn't working. In settings everything is set to what it is supposed to.
Photo of rikkster

rikkster, Mobile Master

  • 68,218 Points 50k badge 2x thumb
Swipe from the notifications area (top of the screen) downward to open "windowshade mode". Up top you will see tab/icons; Wi-Fi, GPS, Sound, Screen rotation, Power saving. Swipe or slide the tab/icon bar to the left, until you see the Notification tab/icon. To enable Notification, tap the Notification tab/icon . The white circular icon with the "i" and the diagonal " \ " will disappear, Notification is now enabled. Notification icon will turn green when enabled.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,436 Points 100k badge 2x thumb
^^ virtual star.
Photo of Kim Henderson

Kim Henderson

  • 110 Points 100 badge 2x thumb
Thank you so much!
Photo of Nikki Wade

Nikki Wade

  • 60 Points
how do i get rid of the brown circle 1 on my message app
Photo of Jorden

Jorden, Mobile Master

  • 33,404 Points 20k badge 2x thumb
Hmm I don't own the phone personal (or another Android). Hopefully another member has some ideas.
Photo of Chris R

Chris R

  • 160 Points 100 badge 2x thumb
Thanks for your input
Photo of Jorden

Jorden, Mobile Master

  • 33,404 Points 20k badge 2x thumb
No problem. Figured at worst it's worth a try. :)
Photo of Mayumi

Mayumi, Mobile Master

  • 115,066 Points 100k badge 2x thumb
My daughter has the same one and she told me this.

Go to the pull down menu, turn on the notification box (i in circle).
Go to settings menu left of home button and go to sound.
Go to volume and you can adjust all settings.
Hope it helps. :)
Photo of Veronica Lastoria

Veronica Lastoria

  • 60 Points
Same thing happened to me. I went to the pull down menu, then scrolled through the top symbols and saw the i in the circle and that it was off. Thanks for your help. I didn't know settings were also in the pull down menu.
Photo of Meagan O'Laney

Meagan O'Laney

  • 72 Points
yahhhhh....I had that same problem...was driving me nuts!!! This worked!!! OMG THANK YOU!!!!!!
Photo of MatB

MatB

  • 32,478 Points 20k badge 2x thumb
Did you selected to correct sound profile (you may have created more than 1 profile) go to settings>Sound>Sound Profiles>Select Sound if Vibrate/Mute are selected
Photo of Larry Jacobs

Larry Jacobs

  • 230 Points 100 badge 2x thumb
in the top left corner of your phone you probably have an i with a crossed out circle through it - if thats right, touch that area and drag it downwards until the screen expands - once you do that you will see a screen with -wi-fi, gps, sound, etc.. on it they should be green if they are functional ,if not they are not o -- side swipe to get the "notification " symbol and slide the setting off muted
it took me some frustrated patience so i hope that works for you
Photo of Meagan O'Laney

Meagan O'Laney

  • 72 Points
yahhhhh....I had that same problem...was driving me nuts!!! This worked!!! OMG THANK YOU!!!!!!
Photo of derek

derek

  • 66 Points
it was that "side swipe" that was messing me up—never even realized that there were more options. Thanks
Photo of Seung Min Lee

Seung Min Lee

  • 62 Points
I've had this problem for a few days and frustrated.
It's done now. Thank you so much. It really works!!!
Thanks for this response. It was driving me crazy!! I could not find anything in the reference material. I feel dumb now for not finding it. But once again thanks for returning me to some semblance of sanity.
Photo of Feisal Merali

Feisal Merali

  • 60 Points
Doesn't do SHIT!!!

This conversation is no longer open for comments or replies.