I keep texting ALL40 to 7626 for the package of international roaming, but I'm not getting an activation text. This worked twice for me

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: No longer valid due to Easy Roam

Hi, I keep texting ALL40 to 7626 for the package of international roaming, but I'm not getting an activation text. I've done this twice this year with this phone without a hitch. Any help is appreciated! Ps I havent left canada yet
Photo of Lukas Chaisson

Lukas Chaisson

  • 120 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Robert

Robert, Mobile Master

  • 106,920 Points 100k badge 2x thumb
Hello Lukas.

You can add roaming packages via self serve too!
Photo of Lukas Chaisson

Lukas Chaisson

  • 120 Points 100 badge 2x thumb
Oh ok, I couldn't find that option, so i just scrolled back on my phone to the old number that was texted for the roaming package. It seems to work now!

Thank you
Photo of Figuring it out?

Figuring it out?

  • 82 Points 75 badge 2x thumb
Wow, my partner just figured this one out. You have to put a space between the words. "ALL 40" NOT "ALL40" like what is shown on the website.
Photo of Bernard

Bernard, Official Rep

  • 80,832 Points 50k badge 2x thumb
It doesn't need the space. :-) Just did it, took a PIC to share here. All is working fine. Maybe it was something else that caused the glitch. Either way I see that you have it on your account. 

This conversation is no longer open for comments or replies.