I just added the ALL40 add-on by texting ALL40 to 7626 and I don't know if it's working!!

  • 1
  • Question
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: No longer valid due to Easy Roam

I just added the ALL40 add-on by texting ALL40 to 7626. I am traveling from Canada to Europe. Do I just continue to use my phone as I have been here in Canada and the add-ons will take effect, or do I have to change any settings? Thank you!
I have an iPhoneS5
Photo of So Phia

So Phia

  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Dennis

Dennis, Mobile Master

  • 195,900 Points 100k badge 2x thumb
Maybe go to self serve and double check your add-on is there.  Also check to see if the free international voice roaming and data roaming, etc is also there for it to work.  it should have been added automatically but sometimes it doesnt.


Also when you are in Europe, if you are not connecting to a network, reboot your phone to try if it works and maybe even set your network to manual and select Koodo's roaming partner directly

http://help.koodomobile.com/coverage-long-distance-and-travelling/Travelling
Here you can select your country and find the appropriate roaming partnerships that Koodo has
Photo of Goran

Goran, Mobile Master

  • 96,868 Points 50k badge 2x thumb
Also make sure roaming is enabled in your phone. Then you should be fine.
Photo of So Phia

So Phia

  • 90 Points 75 badge 2x thumb
Thanks, this is very helpful!
How do I make sure roaming is enabled on my phone? I have an iPhone5S.
Thank you!
Photo of So Phia

So Phia

  • 90 Points 75 badge 2x thumb
Oh, I see that if I turn my cellular data on, I could enable roaming. I usually have my data off (very low amount) and use my connections to wifi.
Question, I would need to have my cellular data on to use roaming to use the extended add-on functions?
Thank you again!

This conversation is no longer open for comments or replies.