I have not received any Wireless Public Alerts at all on my S7

  • 2
  • Question
  • Updated 2 months ago
So, I keep seeing and hearing about people receiving test messages last week, but also, today, lots reporting that they received the WPA for the Amber Alert. I have received nothing, is there something that needs to be set on my phone?  Any help would be great.  Samsung S7, on Koodo, obviously
Photo of Joel

Joel

  • 548 Points 500 badge 2x thumb

Posted 2 months ago

  • 2
Photo of Allan

Allan, Mobile Master

  • 61,840 Points 50k badge 2x thumb
Is LTE (data) turned on?
Photo of David

David, Mobile Master

  • 93,318 Points 50k badge 2x thumb
Are you in Ontario? Today’s alert was targeted.
Photo of Dennis

Dennis, Mobile Master

  • 195,860 Points 100k badge 2x thumb
Neither have I.  I have a S7 Edge.


It might be a good thing since the alert is very disruptive and you cannot opt out of them
Photo of Chris

Chris

  • 2,366 Points 2k badge 2x thumb
On prepaid here in Toronto and I received the 3 Amber alerts including multiple co-workers who were on Telus and/or Koodo postpaid.  My partner on prepaid also received them.

I'm using an imported (from the US) Moto G5S Plus (Nougat 7.1.1) and the default messaging app has a plethora of "emergency alert settings" for AMBER alerts, various threats etc.  If you didn't receive anything today I would start digging for those emergency alert settings.  The S7 Edge is on the Koodo "compatible list" below

https://www.koodomobile.com/help/wireless-public-alerting-compatible-devices

Nobody that I know using Koodo or Telus in Toronto received the test messages last week however - myself included.

Today's AMBER alert was the first time I have received any alert of this kind.  Seems like a step in the right direction! :)
Photo of tushar kango

tushar kango

  • 352 Points 250 badge 2x thumb
Like others said, you're data (LTE) needs to be ON and it was an Ontario specific alert. But yea its not something you can turn off. Mine went off during a meeting at my workplace and my phone was on silent. So, it's in a way a good thing you are'nt getting it....glad they found that kid though. I think you might not be having LTE coverage in your area.
Photo of Allan

Allan, Mobile Master

  • 61,530 Points 50k badge 2x thumb
If your phone is on silent, you wont get that awful noise. Unless thats what youre saying.
Photo of MoFromTo2018

MoFromTo2018

  • 2,216 Points 2k badge 2x thumb
My iPhone 6S was on silent and I still received that loud noise.
(Edited)
Photo of tushar kango

tushar kango

  • 352 Points 250 badge 2x thumb
@Allan It is strange as when i said "Silent", i did mean the silent profile. like @MoFromTo2018 posted, you still get that awful noise, regardless of what profile you're phone is on. Maybe it differs from device to device then and in some cases like yours, you might not be getting it.
Photo of Joel

Joel

  • 548 Points 500 badge 2x thumb
I have lte, and an in lte always. In Ontario. What settings would I have to adjust? I thought it was automatic.
(Edited)
Photo of Joel

Joel

  • 548 Points 500 badge 2x thumb
Also, I understand that even if I'm on wifi I'd still get it. I was in and out all day but should have received something
Photo of Chris

Chris

  • 2,366 Points 2k badge 2x thumb
Check out the link provided by Timo in the thread below:

https://community.koodomobile.com/koodo/topics/turn-off-government-alerts

For android, go to settings and then do a search for "emergency" and you should get results for "emergency alert settings" or maybe "emergency broadcasts". 
Photo of Chris

Chris

  • 2,366 Points 2k badge 2x thumb
Try going into settings -> privacy and emergency -> emergency alerts.-> More (top right) -> settings -> alert types
Photo of Joel

Joel

  • 548 Points 500 badge 2x thumb
I don't have that in my settings either. I don't see anything about privacy or emergency. Even if I search within settings.
Photo of Joel

Joel

  • 548 Points 500 badge 2x thumb
Photo of Chris

Chris

  • 2,366 Points 2k badge 2x thumb
If you bought your S7 from Koodo then perhaps dropping them a note on FB or twitter DM is the next step...
Photo of Joel

Joel

  • 548 Points 500 badge 2x thumb
Photo of Joel

Joel

  • 548 Points 500 badge 2x thumb
It's an unlocked Rogers s7, but I came to Koodo on their BYOD plan. I tweeted to them earlier today, heard nothing back. Will try again tomorrow.
(Edited)
Photo of David

David, Mobile Master

  • 92,454 Points 50k badge 2x thumb
Try under "Notifications" in the screen shots above.
Photo of Joel

Joel

  • 548 Points 500 badge 2x thumb
I did. It's just my installed app notifications settings.
Photo of Dennis

Dennis, Mobile Master

  • 193,848 Points 100k badge 2x thumb
Seems like a lot of trouble and work to investigate this.  Is it really worth it?