I have no service

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I have had no service for the past 2 hours can somebody sort this out?
Photo of Shauna Burke

Shauna Burke

  • 92 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Sophia

Sophia, Mobile Master

  • 142,994 Points 100k badge 2x thumb
Not based on the information you gave us, Shauna, which was exactly none :)

What errors are you getting? What phone do you have? What plan?
Photo of BobTheElectrician

BobTheElectrician

  • 67,558 Points 50k badge 2x thumb
We can try to set a new record if you want. I don't think 8 hours gets us in the neighbourhood the Guiness world records...

But seriously: what area are you in, what's the make and model number of your phone? We the people will do our best, but PLEASE no account or phone numbers posted unless you want to be bothered by creeps for a while, just to have your entire post deleted anyways.
Photo of Dennis

Dennis, Mobile Master

  • 196,588 Points 100k badge 2x thumb
Have you tried pulling out your battery and sim for a few mins and trying again?

Unless it is an iphone, in that case try rebooting.

Then Settings>Cellular>Cellular Data Network>Reset Settings
OR
Settings>General>Reset>Reset Network Settings
Photo of Shauna Burke

Shauna Burke

  • 92 Points 75 badge 2x thumb
Great thanks Dennis it is an i-phone so I will give that a try
Photo of Shauna Burke

Shauna Burke

  • 92 Points 75 badge 2x thumb
Hi Dennis that worked for one minute and now its gone back to no service
Photo of Dennis

Dennis, Mobile Master

  • 196,588 Points 100k badge 2x thumb
Sounds like a software issue. I say keep trying what works and hope it sticks, but at this point I may just recommend backing up everything via icloud and iTunes and do a Factory reset.

Unless anyone else on the community has a better option?

This conversation is no longer open for comments or replies.