I have a Koodo iphone 6 for 4 days now (Toronto)it says no service, but other Koodo phone right beside has full service, what's going on?

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Photo of jeff

jeff

  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Chadwick

Chadwick, Mobile Master

  • 33,072 Points 20k badge 2x thumb
Please toggle airplane mode a few times and reboot.
Photo of jeff

jeff

  • 90 Points 75 badge 2x thumb
I have done this numerous times including both turning off phone and also soft reboot, still no service ...
Photo of David

David, Mobile Master

  • 89,320 Points 50k badge 2x thumb
Possibly a bad SIM. Can you swap the SIM cards in the two phones and see what happens? Else stop by a Koodo booth, and they can help,you diagnose the problem and supply a new SIM if necessary.
Photo of Robert

Robert, Mobile Master

  • 103,858 Points 100k badge 2x thumb
Did you disable 3G by mistake thinking it's cellular data?
Photo of Mayumi

Mayumi, Mobile Master

  • 112,868 Points 100k badge 2x thumb
Did you buy it from Koodo store or from someone?
Photo of jeff

jeff

  • 90 Points 75 badge 2x thumb
It was refurbished from Koodo, second day in a row that it is happening, just swapped a new SIM card so fingers crossed that the issue is now resolved, thanks all for your suggestions
Photo of Chadwick

Chadwick, Mobile Master

  • 33,072 Points 20k badge 2x thumb
Best of luck. Let us know if you have anymore questions.

This conversation is no longer open for comments or replies.