I have a data plan but phone shows no internet?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Photo of Deborah Briggeman

Deborah Briggeman

  • 70 Points

Posted 3 years ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,580 Points 100k badge 2x thumb
Make sure you enable data within the settings menu on your phone, just go into settings and click on data usage and there you will see an option to enable data... Check the box next to it.

If it still isn't working make sure your APN settings are set to those of Koodo's settings below.
KOODO APN SETTINGS
Name: KOODO
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: No set
APN type: No set

Tap menu key, then tap Save. Make sure the radio button is selected to activate data.

If it's still not working then make sure you don't have a data block placed on your account by logging into your self serve or calling Koodo customer service.

This conversation is no longer open for comments or replies.