I have 3 phones on my account. The App is not tracking the data usage on one of them. I unistalled and reinstalled but it didn't help.

  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: SS App mentions

Photo of Karen L

Karen L

  • 110 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Mayumi

Mayumi, Mobile Master

  • 112,930 Points 100k badge 2x thumb
Only data usage?
Does it show you Texts and Minutes?
Photo of Karen L

Karen L

  • 110 Points 100 badge 2x thumb
Yes, It does show the text just not the data. Very odd. I can get the amount on the website but checking on app is more convenient.
Photo of Karen L

Karen L

  • 110 Points 100 badge 2x thumb
Yes, i added 2 phones to my account last week. It's the 613 number that is not tracking data.
Photo of Bernard

Bernard, Official Rep

  • 75,652 Points 50k badge 2x thumb
Yes I see it....here is what partially explains what's happening. When a brand new line is added we give about ten days of data free of charge. In the next couple of day you will be over that period and tracking should start. Are you saying though that the line ending with 04 you are able to see data usage?
(Edited)
Photo of Karen L

Karen L

  • 110 Points 100 badge 2x thumb
The 04 phone has not used any data but i see it is tracking the texts. The 613 shows data usage when i sign into the website but not the app.
Photo of Bernard

Bernard, Official Rep

  • 75,652 Points 50k badge 2x thumb
Ok, I'm quite sure that it's the ten day free data that's throwing the app off. Once that's over tracking should start. I will have the team look into it though as it shouldn't act differently than the website. Thanks for the heads up Karen!
Photo of Karen L

Karen L

  • 110 Points 100 badge 2x thumb
Great. Thanks.

This conversation is no longer open for comments or replies.