I get a copy of the texts I receive in my email

  • 2
  • Question
  • Updated 4 years ago
  • Answered
I keep getting a copy of the texts I receive in my email.
This is annoying. How do I turn that off?

Stephane Gaskin
Photo of Stephane Gaskin

Stephane Gaskin

  • 90 Points 75 badge 2x thumb

Posted 4 years ago

  • 2
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
Open your email app, then choose your email account. Once you have your inbox open, use the menu button to open settings. When you scroll down you'll find sync options at the bottom. Uncheck the sms option :)
Photo of Stephane Gaskin

Stephane Gaskin

  • 90 Points 75 badge 2x thumb
Thanks...It worked
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
Awesome! :)

This conversation is no longer open for comments or replies.